「Data Domain:Active Directoryユーザーは、SSHまたはEnterprise Managerを介してData Domainを管理できません
Summary: フォレスト ルート ドメイン グローバル コントローラーがオフラインであるか、アクセスできない場合、Active DirectoryユーザーはADアカウントを使用してData Domainシステムを管理できません。
Symptoms
フォレスト ルート ドメインのグローバル カタログがオフラインであるか、Data Domainからアクセスできない場合、Data Domainと同じプライマリActive Directoryドメインに属しているユーザー、または同じフォレスト内の信頼できるドメインに属しているユーザーは、SSHまたはEnterprise Managerを介してシステムにアクセスできません。
Cause
最初に確認することは、Active Directoryアカウントを持つユーザーに、SSH経由でData Domainシステムにアクセスする権限が付与されているかどうかを確認することです
これは、次のコマンドを実行することで実現されます。# adminaccess authentication add cifs
上記のコマンドを発行した後もユーザーがログインできない場合は、フォレスト ルート ドメインのグローバル カタログがオフラインであるか、Data Domainシステムから(ファイアウォールの背後で)アクセスできない可能性があります。
Active Directory の命名法では、フォレストは相互に信頼するドメインの集まりです。グローバル カタログは、フォレスト内のすべてのドメインの部分的な読み取り専用コピーを保持するドメイン コントローラー サーバーであり、ユニバーサル グループ ストレージやログオン処理などに使用されます。
一方、Active Directory フォレストに展開する最初のドメインは、フォレスト ルート ドメインと呼ばれます。
このドメインは、AD DS 展開のライフ サイクルの間、フォレスト ルート ドメインのままです。フォレスト ルート ドメインには、Enterprise Admins グループと Schema Admins グループが含まれています。
Data Domainがフォレスト ルート ドメインのグローバル カタログに接続しようとする理由は、ユーザー トークンにユニバーサル グループ メンバーシップ情報を含めるためです。
Resolution
このオプションは次のとおりです。
# cifs option set global-catalog-query-disable true
次のコマンドを使用して、オプションが正しく設定されていることを確認できます。
# cifs option show
オプションを追加したら、次のコマンドを使用してcifsを再起動する必要があります
# cifs restart force
Additional Information
165968 このリリースでは、ユーザー認証時にグローバル カタログ クエリーを回避するオプションが追加されています。フォレスト ルート ドメインのグローバル カタログ サーバーがオフラインの場合、Active Directory ユーザー認証が失敗することがあります