SourceOne Email Management - IPM-kansion poisto epäonnistuu indeksin poistoprosessin aikana, koska toinen alkuperäinen arkistopalvelin on jo varannut Message Centerin

Summary: IPM-kansion poisto epäonnistuu indeksin poistoprosessin aikana, koska Native Archive Server -palvelin on varannut Message Centerin Native Archive Connection -toiminnolla

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms



Yrität poistaa IPM-arkiston kansioita.
Kansiot jäävät EMC SourceOne Management Consoleen poistoyrityksen jälkeen. Konsolissa näkyy punainen X.  Taltiotiedot poistetaan tallennustilasta ja SQL:stä, indeksit näkyvät konsolissa Poistettu-tilassa.
Seuraava tapahtuma on havaittavissa ExAsIndex.exe.log:

Poistolukituspyyntöä ei voi hankkia: \\<path>\msgctr\unpack_area\<guid.delfldr>... Ohita

Cause

Eri arkistotietokantoihin liitetyt alkuperäiset arkistopalvelimet eivät voi jakaa samoja tallennussijainteja

Resolution

IPM-järjestelmät eivät arkistoi uutta dataa ja vaativat oman Message Center -jakonsa.
Korjaa ongelma säätämällä IPM-arkiston viestikeskuksen sijaintia.

1. Luo jako IPM Native Archive -palvelimelle, jos sitä ei ole vielä luotu. Asennusoppaan avulla voit määrittää oikeat oikeudet jakoon.
2. Avaa SourceOne-konsoli.
3. Laajenna IPM-arkistoon liittyvä arkistoyhteys.
4. Laajenna IPM-dataan liittyvä palvelinkokoonpano.
5. Napsauta palvelinmääritysten pääruudussa hiiren kakkospainikkeella IPM-arkiston palvelimen nimeä ja valitse ominaisuudet.
6. Valitse Arkisto-välilehdessä Selaa ja valitse oikea viestikeskus IPM:lle.
7. Kun olet valmis, sulje ominaisuusruutu.
8. Yritä poistoa uudelleen.

Affected Products

SourceOne Email Management

Products

SourceOne Archiving, SourceOne Email Management, SourceOne In Place Migration
Article Properties
Article Number: 000051939
Article Type: Solution
Last Modified: 26 May 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.