RecoverPoint og RP4VM er: Opgradering eller implementering "Kunne ikke gemme systemadgangskode i lockbox"

Summary: Opgradering eller implementering mislykkes i enten dm.logs-filen for Deployment Manager-logfilerne for RecoverPoint eller i Deployer Tool for RecoverPoint for Virtual Machines

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms



I enten dm.logs-filen til Deployment Manager-logfilerne til RecoverPoint eller i implementeringsværktøjet til RecoverPoint til virtuelle maskiner mislykkes opgraderingen eller implementeringen muligvis med følgende fejl:

Failed to save array password in lockbox

Cause

De scripts, der bruges af Deployment Manager og implementeringsværktøjet under opgradering og implementering, kan muligvis ikke behandle specialtegn i adgangskoder korrekt, når der kommunikeres via netværket:

. !   < ; # ^ > ( $

Resolution

Løsning:

Fjern specialtegnene fra adgangskoden til storagesystemet (i tilfælde af RecoverPoint) eller fra vCenter (i tilfælde af RP4VM'er), og prøv derefter proceduren igen.

Affected Products

RecoverPoint

Products

RecoverPoint, RecoverPoint CL, RecoverPoint EX, RecoverPoint for Virtual Machines, RecoverPoint SE, RecoverPoint virtual appliance
Article Properties
Article Number: 000059598
Article Type: Solution
Last Modified: 09 Jan 2026
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.