RecoverPoint e RP4VMs: Aggiornamento o deployment "Impossibile salvare la password dell'array nell'archivio protetto"

Summary: L'aggiornamento o il deployment non riescono Nel file dm.logs per i log di Deployment Manager per RecoverPoint o nello strumento Deployer per RecoverPoint per macchine virtuali

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms



Nel file dm.logs per i registri di Deployment Manager per RecoverPoint o nello strumento Deployer per RecoverPoint per macchine virtuali, l'aggiornamento o il deployment potrebbe non riuscire con il seguente errore:

Failed to save array password in lockbox

Cause

Gli script utilizzati da Deployment Manager e dallo strumento Deployer durante l'aggiornamento e il deployment potrebbero non essere in grado di elaborare correttamente i caratteri speciali nelle password durante la comunicazione in rete:

. !   < ; # ^ > ( $

Resolution

Soluzione alternativa:

rimuovere i caratteri speciali dalla password dell'array di storage (nel caso di RecoverPoint) o dal vCenter (nel caso di RP4VMs), quindi riprovare la procedura.

Affected Products

RecoverPoint

Products

RecoverPoint, RecoverPoint CL, RecoverPoint EX, RecoverPoint for Virtual Machines, RecoverPoint SE, RecoverPoint virtual appliance
Article Properties
Article Number: 000059598
Article Type: Solution
Last Modified: 09 Jan 2026
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.