Avamar: Tworzenie kopii zapasowej Windows VSS nie powiodło się z błędem - ERROR: Win32 call L"GetVolumePathNameW" failed
Summary: Tworzenie kopii zapasowej usługi kopiowania woluminów w tle (VSS) dla systemu Windows kończy się niepowodzeniem z błędem: ERROR: Wywołanie Win32 "GetVolumePathNameW" nie powiodło się i avvss Error <12077>: Usługa VSS zwróciła komunikat o błędzie wychodzący z HR=0x8007007b ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Tworzenie kopii zapasowej VSS w systemie Windows kończy się niepowodzeniem z następującym błędem:
avvss Error <8801>: ERROR: Win32 call L"GetVolumePathNameW" failed. avvss Error <12077>: VSS returned an error message exiting HR = 0x8007007b
Cause
Błąd jest spowodowany problemem z kodem, który powoduje, że plik binarny avtar traktuje ścieżki woluminów, takie jak "\\globalroot\\device\\harddiskvolume1". Ta ścieżka woluminu jest postrzegana jako punkt instalacji, a nie ścieżka partycji.
Resolution
Aby rozwiązać ten problem:
- Uaktualnij Avamar Server do.
- 19.4.100-124 lub nowsza
- Poprawka jest dostępna w oprogramowaniu Avamar 19.4 i nowszych.
Additional Information
Przeczytaj także następujące artykuły bazy wiedzy:
Affected Products
AvamarProducts
Avamar, Avamar Client, Avamar Client for Windows, Avamar ServerArticle Properties
Article Number: 000063946
Article Type: Solution
Last Modified: 19 May 2025
Version: 7
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.