Avamar. Сбой резервного копирования Windows VSS с ошибкой «ERROR: Win32 call L"GetVolumePathNameW"»
Summary: Резервное копирование службы теневого копирования томов (VSS) для Windows завершается сбоем с ошибкой: ERROR: Вызов Win32 L"GetVolumePathNameW" завершился сбоем и ошибкой avvss <12077>. Служба VSS вернула сообщение об ошибке при выходе из HR = 0x8007007b ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Сбой резервного копирования Windows VSS со следующей ошибкой:
avvss Error <8801>: ERROR: Win32 call L"GetVolumePathNameW" failed. avvss Error <12077>: VSS returned an error message exiting HR = 0x8007007b
Cause
Ошибка вызвана ошибкой кода, которая приводит к тому, что двоичный файл avtar обрабатывает пути тома как «\\globalroot\\device\\harddiskvolume1». Этот путь к тому отображается как точка монтирования, а не как путь к разделу.
Resolution
Для решения этой проблемы выполните следующее.
- Обновите Avamar Server до.
- 19.4.100-124 или более поздние версии
- Исправление установлено в Avamar 19.4 и более поздних выпусках программного обеспечения.
Additional Information
Также ознакомьтесь со следующей статьей базы знаний:
Affected Products
AvamarProducts
Avamar, Avamar Client, Avamar Client for Windows, Avamar ServerArticle Properties
Article Number: 000063946
Article Type: Solution
Last Modified: 19 May 2025
Version: 7
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.