DPA Backup Client Configuration Report shows empty fields
Summary: DPA Backup Client Configuration Report shows empty fields
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
When using the canned Backup Client Configuration report to collect data on Avamar, it is showing empty fields and no data collection.
Affected product: DPA 6.5 patch 6
dpaagent debug log shows the following errors:
agent.mod.avamar - jobmonitor(): add clone job in PStore
jobmonitor(): delete clone job that is not part of the time period id
DPA was showing successful data collection under the Avamar Job Monitor
Affected product: DPA 6.5 patch 6
dpaagent debug log shows the following errors:
agent.mod.avamar - jobmonitor(): add clone job in PStore
jobmonitor(): delete clone job that is not part of the time period id
DPA was showing successful data collection under the Avamar Job Monitor
Cause
Data Protection Advisor product is functioning properly.
While there in no know cause at this point, there has been some clarification that this was a part of the the initial 6.5 release and the resolution was upgrading to DPA 6.5 b45
While there in no know cause at this point, there has been some clarification that this was a part of the the initial 6.5 release and the resolution was upgrading to DPA 6.5 b45
Resolution
The current fix is upgrading to 6.5 b45 to resolve this issue.
Backup Client Configuration report is successfully reporting accurate information in fields.
The Patch is available through Dell EMC Technical Support
Please contact Dell EMC Technical Support for further details or information
Backup Client Configuration report is successfully reporting accurate information in fields.
The Patch is available through Dell EMC Technical Support
Please contact Dell EMC Technical Support for further details or information
Article Properties
Article Number: 000164976
Article Type: Solution
Last Modified: 13 Jun 2021
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.