SourceOne: Email Management blank message body for encrypted email in web search
Summary: SourceOne Email Management - When opening some emails on web search the message body is blank for encrypted emails.
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Symptoms
In a Domino environment, the body of an encrypted message can not seen in the SourceOne WebSearch.
If a Historical Archive activity is run against a user's mailbox, an encrypted body message is not seen in the SourceOne WebSearch.
Only users that are a part of the message and that had the Historical Archive activity run against their mailbox can see the content of the message body.
Domino adds a SEAL property on each encrypted message, creating a different encryption key for both the sender and the receiver.
Only the sender can open the sender's encrypted message, and only the receiver can open the receiver's encrypted message.
The Issue can occur under the following conditions.
Sent an encrypted email from user A to user B.
Run an Historical - Archive against sent items of user A(Archive folder type -Personal)
Run a Web search for user A and it is possible to open the message from the Web search.
Run an Historical - Archive against the inbox of user B.
Run a Web search for user B and open the message from Web search. But the body message is not displayed.
Cause
This problem is caused by a software defect cited in SDR 60902.
Resolution
This issue is resolved in Hotfix Bundles or Service Pack versions higher than 7.2 SP5.
Hotfix Bundles and Service Pack kits are available for download from Dell Support.
Hotfixes are only available for the most current patch or Service Pack versions of the product that were available when this problem was resolved.
Affected Products
SourceOne Email ManagementProducts
SourceOne Email ManagementArticle Properties
Article Number: 000171267
Article Type: Solution
Last Modified: 01 Jul 2025
Version: 3
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