PowerProtect-säkerhetskopieringstjänster: Alla Microsoft 365-säkerhetskopieringar misslyckades med ett AUTH-fel

Summary: I den här KB-artikeln beskrivs ett problem där alla Microsoft 365-säkerhetskopieringar som konfigurerats i PowerProtect Backup Services misslyckades med ett AUTH-fel.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Ett problem där alla Microsoft 365-säkerhetskopieringar som konfigurerats i PowerProtect Backup Services misslyckades med ett SEUTH-fel.

I ett fall inträffade beteendet efter att en person lämnat företaget och M365-kontot avvecklades.
 

Cause

Kontot som användes för att konfigurera druva-programmet på M365 finns inte längre. 
 

Resolution

Alternativ lösning:

  1. I PowerProtect Backup Services användargränssnitt klickar du på Ikon för global navigering ikonen för att öppna den globala navigeringspanelen.
  2. Klicka på Microsoft 365.
  3. På sidan Översikt klickar du på Hantera appar.
    Hantera appar
  4. I menyn med tre punkter klickar du på Installera om bredvid den programtyp som du vill konfigurera om.

 

Detta tar inte bort de befintliga konfigurerade M365-inställningarna och säkerhetskopiorna.
 

Affected Products

PowerProtect Backup Services
Article Properties
Article Number: 000204533
Article Type: Solution
Last Modified: 22 Aug 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.