PowerProtect Data Manager: Backup failed with error "Unable to find an asset with id"
Summary: PowerProtect Data Manager backup failed with error "Unable to find an asset with id".
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This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
This behaviour may be observed with all agent-based backups.
.../DPSAPPS/AgentService/logsAppBackupAssets_XYZ.log has below errors. [2023-03-16 00:00:59,959 GMT| 2023-03-16 13:00:59,959961 New Zealand Standard Time| APPBACKUPASSETS_A9F555F0E20F745C| PID-3268| TID-10096| ERROR| TraceContext-TRACE_ID:a9f555f0e20f745c;EXEC_ID:a5c1f5252 6a46128] JobManager\Ops\Ops.py-run()-Line 2255- GeneralError 'uniqueId' while fetching uniqueId and status Traceback (most recent call last): File "JobManager\Ops\Ops.py", line 2251, in run KeyError: 'uniqueId' ... ... [2023-03-16 00:01:00,053 GMT| 2023-03-16 13:01:00,053762 New Zealand Standard Time| APPBACKUPASSETS_A9F555F0E20F745C| PID-3268| TID-10096| ERROR| TraceContext-TRACE_ID:a9f555f0e20f745c;EXEC_ID:a5c1f5252 6a46128] JobManager\Ops\Ops.py-run()-Line 2391- Unable to find an asset with id: <An_ID> Traceback (most recent call last): File "JobManager\Ops\Ops.py", line 2324, in run KeyError: '<An_ID>'
Cause
This is a known issue in PowerProtect Data Manager.
Resolution
This issue is fixed in PowerProtect Data Manager 19.13 and higher. An upgrade is required.
Affected Products
PowerProtect Data ManagerArticle Properties
Article Number: 000211851
Article Type: Solution
Last Modified: 18 May 2023
Version: 2
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