PPDM: Duplicate Microsoft Windows cluster name in"Assets" after upgrading agent to v19.13
Summary: PowerProtect Data Manager - Duplicate Microsoft Windows cluster name is listed under the "Assets" section.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
The PowerProtect Data Manager agent on Microsoft Windows cluster nodes is upgraded to 19.13 or 19.14.
The cluster name is listed twice under the "Assets" section of the PowerProtect Data Manager UI.
One entry has the status set to "Not Detected". The second entry is set to "Available."
Backup and restore operations continue to work.
The cluster name is listed twice under the "Assets" section of the PowerProtect Data Manager UI.
One entry has the status set to "Not Detected". The second entry is set to "Available."
Backup and restore operations continue to work.
Cause
This is a software defect.
Resolution
This issue is fixed in PowerProtect Data Manager post 19.14 release.
Until such time, if you encounter this issue and would like to have the duplicate entry removed, contact Dell Support and mention this article.
Until such time, if you encounter this issue and would like to have the duplicate entry removed, contact Dell Support and mention this article.
Affected Products
PowerProtect Data Manager, PowerProtect Data Manager EssentialsArticle Properties
Article Number: 000215685
Article Type: Solution
Last Modified: 02 Sept 2025
Version: 3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.