Avamar: Nedostupný snapshot selže po obnovení virtuálního počítače

Summary: Vytvoření neočekávaného snímku v nečinnosti se neočekávaně nezdaří

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Při spuštění zálohy se nezdaří vytvoření snímku v nečinnosti, níže uvedenou chybovou zprávu naleznete v prohlížeči protokolu událostí systému Windows.

Vytvoření snímku v nečinnosti se během zálohování nezdařilo, níže uvedenou chybovou zprávu naleznete v prohlížeči protokolu událostí systému Windows.
 

Cause

Zprostředkovatel snímku služby VSS je volán a registrován během fáze vytvoření snímku v nečinnosti. Po dokončení hovoru by měla být zrušena registrace ve službě VSS.
V některých vzácných situacích se akce zrušení registrace nepoužije. Vytvoření snímku v nečinnosti pak začne selhávat.

Resolution

Otevřete Editor registru pomocí příkazu "regedit" a zadejte níže uvedenou cestu:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\VSS\Providers Většinou vidíme pouze dvě položky v části "Providers".

Oba jsou vydány společností Microsoft jako vložené.  Pokud se část "{564d7761-7265-2056-5353-2050726f7669}" ukončí jako na obrázku níže, u poskytovatele snapshotu VMware nebyla zrušena registrace z poslední akce zálohování. 
Je jej nutné odstranit ručně, protože při příštím vytváření nečinného snapshotu musí být poskytovatel snapshotu VMware znovu zaregistrován.

Vytvořte zálohu na aktuálním umístění registru a poté nechte smazat také "{564d7761-7265-2056-5353-2050726f7669}".  Poté lze snímek v klidu úspěšně vytvořit. 

U poskytovatele snapshotu VMware nebyla zrušena registrace z posledního zálohování.
 

Affected Products

Dell Engineered Solution for VMware EVO:RAIL

Products

VMware ESXi 8.x, VMware vCenter Server, VMware VSAN
Article Properties
Article Number: 000221709
Article Type: Solution
Last Modified: 16 Feb 2024
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.