PowerProtect: Po upgradu na verzi 19.15 se zálohy SystemDR nespustí

Summary: Zálohy SystemDR po upgradu se nespustí.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Po upgradu na nástroj PowerProtect Data Manager 19.15 nejsou zálohy SystemDR spuštěny a v rozhraní PowerProtect se nezobrazuje chybová zpráva. Poslední dostupný bod obnovení pro zálohy SystemDR je ze dne před upgradem.

Na serveru PowerProtect Data Manager ověřte problém pomocí následujícího příkazu:

curl -s -H "Content-Type: application/json" -XGET localhost:14300/index_execution_plan/_search?size=10000\&pretty | less

Ve výstupu vyhledejte následující řádek "Create a Server Disaster Recovery backup." O několik řádků výše ověřte, zda je enabled nastavená hodnota false.

          "enabled" : false,
          "timeZone" : "America/Chicago",
          "createdAt" : "2024-03-12T17:51:10.725Z",
          "updatedAt" : "2024-03-12T17:51:10.725Z",
          "description" : "Create a Server Disaster Recovery backup",

Skript createdAt a updatedAt Data se shodují se dnem zálohování.

Cause

Jedná se o známý problém v systému PowerProtect 19.15.0-x. Zotavení serveru po havárii je během upgradu zakázáno a je povoleno po dokončení během inicializace. Pokud během upgradu dojde k vypršení časového limitu, zotavení po havárii serveru nepovolí plán, což způsobí neshodu příznaku povoleno.

Resolution

Problém byl vyřešen ve verzi PowerProtect 19.16.0-21. Nainstalujte nejnovější verzi nástroje PowerProtect Data Manager, abyste problém vyřešili. V případě potřeby se obraťte na podporu společnosti Dell s žádostí o pomoc nebo s dalšími dotazy. Nejnovější dostupné verze jsou k dispozici na stránce Ovladače a soubory ke stažení nástroje PowerProtect Data Manager .

Additional Information

Alternativní řešení 1

  • Otevřete relaci SSH do PowerProtect a ověřte se pomocí účtu správce.
  • Restartujte démona zotavení serveru po havárii: serverdr restart

Alternativní řešení 2

  • Otevřete nastavení ServerDR v uživatelském rozhraní PowerProtect Data Manager: Nastavení > Konfigurace zotavení > po havárii
  • Poznamenejte si konfiguraci.
  • Posunutím posuvníku Enable Backups funkci zakažte .
  • Uložit
  • Otevřete nastavení ServerDR v uživatelském rozhraní PowerProtect Data Manager: Nastavení > Konfigurace zotavení > po havárii
  • Přesuňte posuvník Enable Backups na povolení.
  • Poskytnutí ochranného úložiště, frekvence a uchovávání podle potřeby.
  • Uložit 
Article Properties
Article Number: 000224678
Article Type: Solution
Last Modified: 27 Jan 2026
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.