PowerProtect: 19.15로 업그레이드한 후 SystemDR 백업이 실행되지 않음

Summary: 업그레이드 후 SystemDR 백업이 시작되지 않습니다.

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Symptoms

PowerProtect Data Manager 19.15로 업그레이드한 후 SystemDR 백업이 실행되지 않으며 PowerProtect 인터페이스에 오류 메시지가 표시되지 않습니다. SystemDR 백업에 사용할 수 있는 마지막 복원 시점은 업그레이드 전날부터입니다.

PowerProtect Data Manager 서버에서 다음을 실행하여 문제를 확인합니다.

curl -s -H "Content-Type: application/json" -XGET localhost:14300/index_execution_plan/_search?size=10000\&pretty | less

출력에서 다음 줄을 찾습니다. "Create a Server Disaster Recovery backup." 그 위의 몇 줄에서 enabled가 false로 설정되어 있는지 확인합니다.

          "enabled" : false,
          "timeZone" : "America/Chicago",
          "createdAt" : "2024-03-12T17:51:10.725Z",
          "updatedAt" : "2024-03-12T17:51:10.725Z",
          "description" : "Create a Server Disaster Recovery backup",

createdAtupdatedAt 날짜가 백업 날짜와 일치합니다.

Cause

이는 PowerProtect 19.15.0-x의 알려진 문제입니다. 서버 재해 복구는 업그레이드 프로세스 중에 비활성화되고 초기화가 진행되는 동안 완료 후 활성화됩니다. 업그레이드 중에 시간 초과가 발생하면 Server Disaster Recovery가 일정을 활성화하지 않으므로 활성화된 플래그가 일치하지 않게 됩니다.

Resolution

이 문제는 PowerProtect 릴리스 19.16.0-21에서 해결되었습니다. 증상을 해결하려면 최신 PowerProtect Data Manager 릴리스를 설치하십시오. 필요한 경우 Dell 지원 부서에 문의하여 지원이나 추가 질문을 받으십시오. 사용 가능한 최신 릴리스는 PowerProtect Data Manager 드라이버 및 다운로드 페이지에서 확인할 수 있습니다 .

Additional Information

해결 방법 1

  • PowerProtect에 대한 SSH 세션을 열고 관리자 계정으로 인증합니다.
  • 서버 재해 복구 데몬을 재시작합니다. serverdr restart

해결 방법 2

  • PowerProtect Data Manager UI에서 ServerDR 설정을 엽니다. 설정 > 재해 복구 > 구성
  • 구성을 기록해 둡니다.
  • Enable Backups 슬라이더를 이동하여 비활성화합니다.
  • 저장하기
  • PowerProtect Data Manager UI에서 ServerDR 설정을 엽니다. 설정 > 재해 복구 > 구성
  • Enable Backups 슬라이더를 이동하여 활성화합니다.
  • 필요에 따라 보호 스토리지, 빈도 및 보존 정보를 제공합니다.
  • 저장하기 
Article Properties
Article Number: 000224678
Article Type: Solution
Last Modified: 27 Jan 2026
Version:  3
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