PowerProtect: 19.15 e yükseltmeden sonra SystemDR yedeklemeleri çalışmıyor

Summary: Yükseltme sonrasında SystemDR yedeklemeleri başlamıyor.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

PowerProtect Data Manager 19.15 e yükseltmeden sonra SystemDR yedeklemeleri çalışmıyor ve PowerProtect Arayüzünde Hata mesajı görüntülenmiyor. SystemDR yedeklemeleri için kullanılabilecek son geri yükleme noktası, yükseltmeden önceki güne aittir.

PowerProtect Data Manager sunucusunda sorunu doğrulamak için aşağıdaki komutu çalıştırın:

curl -s -H "Content-Type: application/json" -XGET localhost:14300/index_execution_plan/_search?size=10000\&pretty | less

Çıktıda aşağıdaki satırı bulun "Create a Server Disaster Recovery backup." Birkaç satır yukarıda, enabled öğesinin false olarak ayarlandığını doğrulayın.

          "enabled" : false,
          "timeZone" : "America/Chicago",
          "createdAt" : "2024-03-12T17:51:10.725Z",
          "updatedAt" : "2024-03-12T17:51:10.725Z",
          "description" : "Create a Server Disaster Recovery backup",

Komutta createdAt ve updatedAt Tarihler yedeklemenin yapıldığı günle eşleşiyor.

Cause

Bu, PowerProtect 19.15.0-x sürümünde bilinen bir sorundur. Server Disaster Recovery, yükseltme işlemi sırasında devre dışı bırakılır ve başlatma sırasında tamamlandıktan sonra etkinleştirilir. Yükseltme sırasında bir zaman aşımı oluşursa Server Disaster Recovery zamanlamayı etkinleştirmez ve bu da enabled bayrağının uyumsuzluğuna neden olur.

Resolution

Bu sorun PowerProtect sürüm 19.16.0-21'de çözülmüştür. Belirtiyi çözmek için en son PowerProtect Data Manager sürümünü yükleyin. Gerekirse yardım almak veya başka sorularınız için Dell Destek ekibiyle iletişime geçin. Mevcut en yeni sürümler PowerProtect Data Manager Sürücüler ve İndirmeler sayfasında mevcuttur.

Additional Information

Geçici Çözüm 1

  • PowerProtect'te bir SSH oturumu açın ve yönetici hesabıyla kimliğinizi doğrulayın.
  • Server Disaster Recovery arka plan programını yeniden başlatın: serverdr restart

Geçici Çözüm 2

  • PowerProtect Data Manager kullanıcı arayüzünde ServerDR ayarlarını açın: Ayarlar > Olağanüstü Durum Kurtarma > Yapılandırması
  • Yapılandırmayı not edin.
  • Devre dışı bırakmak için Enable Backups kaydırıcısını hareket ettirin.
  • Kaydet
  • PowerProtect Data Manager kullanıcı arayüzünde ServerDR ayarlarını açın: Ayarlar > Olağanüstü Durum Kurtarma > Yapılandırması
  • Etkinleştirmek için kaydırıcıyı Etkinleştirmek, Yedeklemeleri Etkinleştirme.
  • Gerektiği gibi Koruma Depolaması, sıklığı ve saklamayı sağlayın.
  • Kaydet 
Article Properties
Article Number: 000224678
Article Type: Solution
Last Modified: 27 Jan 2026
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.