PowerFlex: La falla del respaldo no activa una alerta

Summary: Cuando falla el respaldo de la plataforma PowerFlex Manager (PFMP), no se activan alertas.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

La falla del respaldo de PFMP no activa ninguna alerta en la interfaz de usuario de PFMP. Sin embargo, los registros indican una falla de respaldo:

05:00 stdout F 2025-09-01 17:00:02,239 [JobMgrQuartzScheduler_Worker-49] (LCMService.java:796) [ERROR] Check backup connection failed 2025-09-01T12:00:02.243277548-05:00 stdout F com.dell.asm.i18n2.exception.AsmCheckedException: Could not connect to path specified
2025-09-01T12:00:02.243382794-05:00 stdout F 2025-09-01 17:00:02,242 [JobMgrQuartzScheduler_Worker-49] (ScheduledBackupJob.java:90) [ERROR] Scheduled K8 Backup  Job : Failed to run k8 Backup

2025-09-01T12:00:02.243400246-05:00 stdout F com.dell.asm.rest.common.exception.LocalizedWebApplicationException: HTTP 500 Internal Server Error

En la Guía de referencia de alertas y eventos, las fallas de respaldo se marcan como niveles MAJOR y CRITICAL:

las fallas de respaldo se marcan como niveles MAJOR y CRITICAL

Impacto

Las fallas de respaldo no se muestran en la sección Alerts de la interfaz de usuario. 

 

Cause

La documentación oficial es correcta y se redactó en función de los requisitos de alerta. Debido a que el código de alerta se implementó incorrectamente, las alertas no se envían según lo previsto.

Resolution

No hay ninguna solución alternativa disponible. Código de alerta adecuado implementado en la versión de PFMP que se menciona en la sección Reparado en la versión

 

Versiones afectadas

PFMP 4.x

PFMP 5.0

Problema corregido en la versión

PFMP 5.1

Affected Products

PowerFlex rack, ScaleIO
Article Properties
Article Number: 000379439
Article Type: Solution
Last Modified: 13 Oct 2025
Version:  1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.