PPDM: Il ripristino rapido dal sistema remoto non riesce a causa di un errore delle credenziali Data Domain
Summary: I ripristini QR (Quick Recovery) avviati da un sistema PowerProtect Data Manager (PPDM) remoto potrebbero bloccarsi o non rispondere. L'errore è collegato a errori di autenticazione di Data Domain, anche quando le credenziali vengono visualizzate valide nell'interfaccia utente. ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
- Il ripristino QR da un sistema PPDM remoto si blocca fino a quando non viene annullato manualmente.
- Messaggio di errore in
vmdm.log:-
DdRestClientException: "**** Value of \"password\" is empty or invalid."
-
- Le credenziali di Data Domain vengono visualizzate corrette nei sistemi PPDM locali e remoti.
- L'accesso manuale a Data Domain conferma la validità della password.
- Il reinserimento della password in PPDM non ha alcun effetto.
Cause
Il problema è causato da un problema con il modo in cui le credenziali vengono archiviate o referenziate in PPDM. Anche se la password appare valida nell'interfaccia utente, il back-end non riesce a eseguire l'autenticazione con Data Domain, causando un errore di ripristino.
Resolution
Per risolvere il problema:
- Modificare la password per ogni sistema Data Domain interessato.
- Aggiornare le credenziali in PPDM utilizzando l'interfaccia utente per i sistemi locale e remoto.
- Attendi l'esecuzione della successiva sincronizzazione QR: questa operazione aggiornerà il record delle credenziali e ripristinerà la funzionalità.
Nota: Se
sysadmin creare un nuovo account amministratore in Data Domain. Quindi, aggiornare PPDM per utilizzare le nuove credenziali sui sistemi locali e remoti.
Affected Products
PowerProtect Data ManagerProducts
Data Protection Suite Series, PowerProtect Data Manager SoftwareArticle Properties
Article Number: 000384581
Article Type: Solution
Last Modified: 29 Oct 2025
Version: 1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.