PowerProtect Data Manager. Произошел сбой поисковой системы, и кластер не работает
Summary: Сбой поисковой системы PowerProtect Data Manager после развертывания с сообщением «Cluster is not operational. Сервис API не работает на узле:" Статус поисковой системы «готово».
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Поисковая система PowerProtect Data Manager (PPDM) завершается сбоем после развертывания со следующим сообщением».
Кластер неработоспособен. Сервис API не работает на узле:" Статус поисковой системы «готово».
В журнале VMDM отображается следующая ошибка ключа:
2023-03-13T06:48:55.138Z ERROR [Timer-1] [][][][][] [c.e.b.v.v.s.h.SearchUpdateHelper.getSearchTelemetry(352)] - Failed to get telemetry data
com.emc.brs.vmdm.error.ComponentException: org.springframework.web.client.HttpClientErrorException$Unauthorized: 401 Unauthorized: "The user does not have authorization to access this API<EOL>The user does not have authorization to access this API<EOL>"
Cause
«У пользователя нет прав доступа к этому API»Это
сообщение указывает на то, что узлу поиска не удается разрешить полное доменное имя PPDM. Ему не удается установить связь с экземпляром PPDM.
сообщение указывает на то, что узлу поиска не удается разрешить полное доменное имя PPDM. Ему не удается установить связь с экземпляром PPDM.
Resolution
Проверьте наличие проблем с DNS:
- Войдите в узел поиска.
- Выполните поиск полного доменного имени экземпляра PPDM. nslookup <Полное доменное имя PPDM
- Поиск должен успешно разрешиться. Если устранить проблему не удалось, проблема связана с DNS, указанным при настройке узла поиска. Или же конфигурация DNS могла быть изменена. Если это первоначальная настройка узла поиска, исправьте значение DNS и перенастройте его.
В противном случае после настройки узла поиска добавьте сервер PPDM в запись DNS сервера DNS.
Действия по получению учетных данных узла поиска:
- На устройстве PPDM переключитесь на пользователя root.
- Выполните следующие команды.
source /opt/emc/vmdirect/unit/vmdirect.env
/opt/emc/vmdirect/bin/infranodemgmt get --secret
Affected Products
PowerProtect SoftwareArticle Properties
Article Number: 000211378
Article Type: Solution
Last Modified: 18 Sept 2025
Version: 3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.