PowerEdge : Échec du démarrage PXE en présence d’une entrée de démarrage indisponible
Summary: Les serveurs PowerEdge 14G, 15G, 16G et 17G ignorent le démarrage PXE (Preboot eXecution Environment) lorsqu’une entrée « Indisponible » est la dernière dans la séquence de démarrage.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Les systèmes présentent le comportement suivant :
- Les serveurs PowerEdge 14G, 15G, 16G et 17G ne parviennent pas à démarrer à partir des périphériques PXE.
- La défaillance se produit lorsqu’un
UnavailableL’entrée de démarrage est présente en tant que dernier élément de la séquence de démarrage. - Le système ignore le périphérique PXE et démarre à partir du premier périphérique d’amorçage disponible.
Exemple :

Cause
Lorsqu’il y a un Unavailable , le BIOS du système ignore le périphérique de démarrage PXE et démarre avec le premier périphérique de démarrage.
Resolution
La prochaine version du BIOS inclut le correctif.
Voici le calendrier de publication du BIOS :
| 14G | Juin 2026 |
| 15G | Mars 2026 |
| 16G | Mars 2026 |
| 17G | Mars 2026 |
Solution de contournement à court terme : Supprimez les options de démarrage non disponibles.
- Redémarrez le serveur et appuyez sur F2 (ou F11) pendant le POST pour ouvrir le gestionnaire de démarrage.
- Accédez à One-shot UEFI Boot Menu.

- Sélectionnez Delete Boot Option.
- Mettez en surbrillance chaque entrée intitulée
Unavailable. Cliquez sur Valider la modification et sur Quitter pour la supprimer.

- Revenez à l’écran d’ordre de démarrage et placez le périphérique PXE dans la position souhaitée.
Une fois la mise à jour du BIOS appliquée, la solution de contournement à court terme n’est plus nécessaire.
Affected Products
Rack Servers, Tower ServersArticle Properties
Article Number: 000396285
Article Type: Solution
Last Modified: 15 Dec 2025
Version: 1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.