Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos
  • Administre sus sitios, productos y contactos de nivel de producto de Dell EMC con Administración de la empresa.

Усунення мерехтіння екрана після оновлення до Windows 10

Resumen: У наведеній нижче статті наведено інформацію про те, як усунути проблему мерехтіння дисплея після оновлення Windows 10.

Es posible que este artículo se traduzca automáticamente. Si tiene comentarios sobre su calidad, háganoslo saber mediante el formulario en la parte inferior de esta página.

Contenido del artículo


Síntomas

Після оновлення до Windows 10 на комп'ютерах може мерехтіти або блимати екран. Програми, які призводять до того, що Провідник Windows перестає відповідати або спричиняють проблеми з драйвером дисплея, можуть впливати на роботу комп'ютера.

Causa

Проблема мерехтіння пов'язана з проблемою сумісності програмного забезпечення або з відеодрайвером.

Resolución

Перший крок — визначити, чи є проблема проблемою сумісності програмного забезпечення чи проблемою драйвера дисплея. Перевірте, чи впливає мерехтіння на диспетчер завдань Windows. Якщо диспетчер завдань мерехтить, найімовірнішою причиною є проблема сумісності програмного забезпечення. Проблема, через яку Провідник.exe неодноразово припиняє відповідати. Якщо диспетчер завдань не зачеплений, найімовірнішою причиною є драйвер дисплея. Натисніть клавіші CTRL + SHIFT + ESC одночасно, щоб відкрити та перевірити в диспетчері завдань Windows. Спостерігайте за поведінкою на екрані та виконайте відповідний набір наведених нижче кроків з усунення несправностей.


Диспетчер завдань мерехтить > для усунення несправностей сумісності програмного забезпечення, виконавши такі дії:

ПРИМІТКА: Якщо диспетчер завдань мерехтить або не відкривається, спробуйте виконати ті ж дії в безпечному режимі. (Див. Як завантажитися в безпечному режимі в Windows 10  Це гіперпосилання спрямовує вас на веб-сайт за межами Dell Technologies.)
  1. Використовуйте параметр «Файл, виконати» в диспетчері завдань, щоб відкрити додаткові інструменти за потреби. Обов'язково поставте галочку, щоб запускати інструменти від імені адміністратора. До них можна віднести:
    • appwiz.cpl: Відкриває програми та функції
    • compmgmt.msc: Відкриває команду керування комп'ютером .exe (Використовуйте керування комп'ютером, щоб відкрити переглядач подій)
  2. Використовуйте розділ «Програми та засоби», щоб видалити всі несуттєві програми.
  3. Шукайте події аварійного завершення роботи в журналах подій у переглядачі подій. Вони можуть вказувати на те, які файли .dll програм або сторонніх виробників є несправними модулями в Провіднику.exe аварійно завершує роботу. (Використання переглядача подій для виправлення неполадок Це гіперпосилання спрямовує вас на веб-сайт за межами Dell Technologies. )
  4. Якщо ви видалили програмне забезпечення, але воно не вирішило проблему, скористайтеся цими командами, щоб відновити Windows:
    • Натисніть кнопку Пуск і введіть cmd.
    • Клацніть правою кнопкою миші командний рядок і виберіть Запуск від імені адміністратора.
    • У вікні командного рядка введіть dism /online /cleanup-image /restorehealth і натисніть клавішу Enter .
    • Після завершення процесу введіть sfc /scannow і натисніть клавішу Enter .
      ПРИМІТКА: Перевстановлення Windows 10 за допомогою засобу відновлення операційної системи Dell також може спрацювати, навіть якщо перевірка системних файлів (SFC) за допомогою команди sfc /scannow не виявить жодних проблем.

Повідомляється, що наступні програми сприяють проблемам мерехтіння. Видаліть ці програми, щоб перевірити, чи є вони причиною (перед видаленням переконайтеся, що носій для повторної інсталяції доступний):

  • Антивірус Norton (Symantec)
  • Інші антивірусні рішення
  • iCloud
  • Оновлення в реальному часі6
  • IDT Audio (модуль несправності IDTNC64.cpl)
ПОСИЛАННЯ: Дивіться статтю бази знань Symantec: Екран мого робочого столу мерехтить після оновлення продукту Norton  Це гіперпосилання спрямовує вас на веб-сайт за межами Dell Technologies.

Диспетчер завдань не мерехтить > виправлення неполадок драйверів дисплея, виконавши такі дії:

  1. Завантаження в безпечному режимі з мережею (Як завантажитися в безпечному режимі в Windows 10 Це гіперпосилання спрямовує вас на веб-сайт за межами Dell Technologies.).
  2. Тут виконайте ті самі кроки, що й для проблем із чорним екраном - якщо комп'ютер має подвійний графічний чіпсет (як інтегровану, так і дискретну графіку), вимкніть інтегровану графіку, відкривши диспетчер> пристроїв Розгорніть розділ «Пристрої> відображення» Клацніть правою кнопкою миші графічний процесор> Intel у пункті Вимкнути пристрій. Якщо дисплей все ще мерехтить, знову ввімкніть графічний процесор Intel і виконайте ті самі дії, щоб вимкнути інший графічний процесор.
  3. Якщо це не допомогло або є лише один чіпсет, видаліть пристрій і видаліть програмне забезпечення драйвера, відкривши диспетчер> пристроїв Розгорніть Пристрої відображення>Клацніть правою кнопкою миші графічний процесор> і виберіть Видалити пристрій. Дотримуйтесь підказок на екрані, щоб повністю видалити пристрій і пов'язаний з ним драйвер. Це змушує Windows за замовчуванням використовувати власний драйвер дисплея.
    ПРИМІТКА: Драйвер дисплея за замовчуванням не рекомендується використовувати поза усуненням несправностей. Завантажте та встановіть останню версію драйвера відео або дисплея на свій комп'ютер Dell. Щоб дізнатися більше, перегляньте статтю бази знань Dell Як завантажити та встановити драйвери Dell.
  4. Завантажте Windows і оновіть драйвери дисплея до останньої версії на сторінці драйверів і завантажень Dell.

Información adicional

Propiedades del artículo


Producto comprometido

Alienware and Dell Gaming Monitors, C Series, D Series, E Series, Legacy Monitors, P Series, S Series, SE Series, UltraSharp Premier (UP) Series, UltraSharp (U) Series

Fecha de la última publicación

10 nov 2023

Versión

7

Tipo de artículo

Solution