Dell Unity: So lösen Sie Administrative Probleme mit dem VMFS-Datenspeicher nach dem OE-Upgrade. (Vom Nutzer korrigierbar)

Resumen: Nach dem Upgrade von Unity können einige administrative Probleme im Hinblick auf den VMFS-Datenspeicher festgestellt werden. 1. Fehler oder teilweiser Fehler beim Hinzufügen oder Entfernen des Datenspeicherzugriffs auf ESXi-Hosts über Unisphere. 2. In vCenter ist es nicht möglich, Änderungen des Datenspeichernamens anzuzeigen, die von Unisphere vorgenommen wurden. ...

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Síntomas

Der Speicher kann während des Hinzufügens/Entfernens des Datenspeichers in Unisphere alle oder einige der folgenden Fehler aufweisen:

1) Fehlgeschlagen: Das Entfernen des Hostzugriffs aus dem Datenspeicher ist teilweise fehlgeschlagen.
   (Error Code: 0x5c00107).

   Rollback-Ergebnis: Task was rolled back and marked as failed.
   This is because some tasks failed or SP rebooted during task execution. (Error Code: 0x100a).

2) Fehlgeschlagen: Das Hinzufügen von Hostzugriff zum Datenspeicher ist teilweise fehlgeschlagen.
   (Error Code: 0x5c00106).
   
   Rollback-Ergebnis: Task was rolled back and marked as failed.
   This is because some tasks failed or SP rebooted during task execution.
   (Error Code: 0x100a).
   
HINWEIS: Es gibt ein weiteres Problem, das keine Meldungen erzeugt.
Wenn der Kunde einen Datenspeichernamen auf der Unity-Seite ändert, wird er auf der vCenter-Seite nicht angezeigt. 

Causa

Unity-Upgrade verursachte die Probleme.

Resolución

Um dieses Problem zu beheben, müssen Sie vCenter, das bei Unisphere registriert ist, entfernen/löschen und dann vCenter erneut zu Unisphere hinzufügen und registrieren. 

Falls Sie OE 5.3.x ausführen und es zugeordnete ESXi-Hosts gibt, können Sie nicht fortfahren, das zugehörige vCenter aus Unity Unisphere zu entfernen, es sei denn, Sie entfernen zuerst alle zugehörigen ESXi-Hosts.


Während dieses Verfahrens gibt es keine Auswirkungen auf die ESXi-Hosts und VMs, die auf die Unity-Datenspeicher zugreifen, wenn Sie NUR VMFS-Datenspeicher verwenden. 

Wenn vVol-Datenspeicher konfiguriert sind, führen Sie dieses Verfahren nicht aus und wenden Sie sich an den Support. 
Änderungen des vVol-Datenspeichers führen zu Auswirkungen auf die VM-Seite in vSphere, da die VASA-Zertifikatregistrierung erforderlich ist. In diesem Szenario sollte ein Zeitfenster für Ausfallzeiten geplant werden.


Um vCenter in Unisphere zu entfernen und hinzuzufügen, führen Sie die folgenden Schritte aus: 

1) Melden Sie sich bei Unisphere an. 
2) Gehen Sie zu: GREIFEN Sie auf > VMware > vCenter zu. 
3) Wählen Sie das vCenter aus, das in Unity registriert ist (wählen Sie nur das vCenter aus, das dem Problem zugeordnet ist).
4) Klicken Sie auf das Symbol [Papierkorb], um vCenter zu entfernen/zu löschen.
5) Nachdem vCenter erfolgreich entfernt wurde, müssen Sie es erneut hinzufügen, indem Sie auf das Symbol [+] klicken und den vCenter-Registrierungsprozess erneut abschließen.


Alle E/A-Vorgänge bleiben während dieses Verfahrens aktiv und normal. Die ESXi-Hosts werden automatisch in die Hostkategorie verschoben unter: [ZUGRIFF > Hosts > Hosts]. 
Nach dem Hinzufügen und erfolgreichen Registrieren von vCenter werden alle ESXi-Hosts automatisch erneut von der Registerkarte "Hosts" in die Kategorie "ESXi-Hosts" verschoben unter: [ZUGRIFF > VMware > ESXi-Hosts].


Aufmerksamkeit: Obwohl es während dieses Verfahrens keine Auswirkungen gibt, wird empfohlen, die Schritte zur Fehlerbehebung während eines programmierten Wartungszeitfensters durchzuführen. Oder in einem Zeitraum mit niedriger Produktion/Auslastung.
Wenn die Probleme nach dem Ausführen dieses Verfahrens weiterhin bestehen, wenden Sie sich an den Support, um Hilfe zu erhalten.

Productos afectados

Dell EMC Unity, Dell EMC Unity Family

Productos

Storage
Propiedades del artículo
Número del artículo: 000217696
Tipo de artículo: Solution
Última modificación: 28 nov 2023
Versión:  3
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