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对戴尔台式机中所安装显卡的视频问题进行故障处理

Resumen: 以下文章提供了有关确定是否安装了显卡以及要使用哪些端口的信息。它提供了有关如何对软件和硬件进行故障处理以识别和解决视频问题的说明。

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Contenido del artículo


Síntomas

目录:

  1. 什么是显卡以及您可能会看到什么问题?
  2. 如何确定是否安装了显卡?
  3. 最常见的软件故障排除步骤是什么?
  4. 最常见的硬件故障排除步骤是什么?

什么是显卡以及您可能会看到什么问题?

 

什么是显卡?

戴尔 NVidia 显卡

图 1 显卡)

显卡:也称为视频卡、显示适配器、视频适配器、图形适配器或显示卡。

这是附加卡,具有其自己强大的图形处理单元 (GPU) 和专用的视频内存。显卡是许多戴尔台式机的常见升级方式。

最常见的卡使用主板上的外围组件接口快速 (PCIe) 端口进行连接。

旧显卡将使用主板上的加速图形端口 (AGP) 端口进行连接。

您可能会遇到什么故障?

在安装专用显卡的情况下,您可能会遇到与使用集成显卡时发生的相同类型的全部视频故障:

  • 白屏或无视频问题
  • 亮度问题
  • 水平线条和垂直线条问题
  • 色彩问题
  • 对比度和分辨率问题
  • 随机字符问题

但是,目前存在一些附加卡特有的问题:

  • 插卡风扇发出噪音问题
  • 插卡风扇无任何噪音问题
  • 显卡有散热器问题

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Causa

如何确定是否安装了显卡?

如何确定是否安装了显卡?

查看矩形,即戴尔台式机的背面视图。扩展槽沿台式机矩形背面的短轴排列,安装到扩展槽的任何卡也是如此。按照短轴识别任何添加的专用卡。(无论设备是作为塔式机直立还是作为台式机侧放都无关紧要。)

空的扩展槽

图 2:未安装卡)

已填充的扩展槽

图 3:已安装卡)

提醒

根据台式机的机箱外形规格,某些扩展槽的尺寸比常规插槽小。

这两种类型的插槽称为全高半高。(它们均沿机箱的短轴排列。)

台式机背面的视频端口是什么?

专用显卡可以将您的台式机升级到尽可能出色的图形输出。但是,确定哪些端口和连接器是最适合使用的端口和连接器可能会令人困惑。(常见的规则是使用显示器和显卡都支持的最新类型的端口。这是因为随着新型端口和标准的发展,它们添加了老式端口无法支持的特性和功能。随着新标准的出台,图形技术处于不断进步的状态。

您可以通过检查不同端口的外观并将其与已知端口类型匹配来识别它们。以下链接显示戴尔计算机上每个端口和接口的可视指南。在识别不同端口时,使用此指南作为参考:

您可以使用以下链接来详细了解可用的各种图形端口的优点和局限性:

提醒:Dell Technologies 建议将视频线缆连接到其中一个专用显卡端口作为主视频。连接专用卡后,您的台式机基本输入输出系统 (BIOS) 会自动禁用集成显卡。如果您的台式机在从戴尔发货时同时安装了集成显卡和附加的专用显卡,则这适用。

如果在台式机从戴尔发货后就已安装显卡,或者您正在考虑安装专用显卡,请确保该显卡:

  • 比它所更换的集成 GPU 的额定值更高
  • 它提供了一系列用于设置多个显示屏的端口
  • 正确安装在机箱中,以便正常冷却
  • 请勿从电源装置 (PSU) 消耗过多电力

将专用显卡添加到台式机的唯一有效原因是 提高 显卡出厂时的性能。这意味着专用卡必须具有比集成到主板中的 GPU 更好的 GPU。或者,如果您正在寻找多个端口以从桌面设置多个显示器。当您执行以下操作之一时,您会使桌面图形的性能 比设计的性能更差

  • 您安装性能不如集成 GPU 的显卡。
  • 您安装会消耗过多电量的显卡。
  • 您安装不允许适当冷却的显卡。

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Resolución

最常见的软件故障排除步骤是什么?

驱动程序

如果您的显卡随戴尔台式机一起提供,则可以从 戴尔支持网站下载该显卡的最新驱动程序。

如果已单独购买显卡并将其作为升级安装到戴尔台式机。您可以在设备附带的数字视频光盘 (DVD) 或制造商链接上获得驱动程序。

故障处理

这些步骤假定您已对台式机背面的显示器和线缆进行故障处理。您 已运行集成的增强型预引导系统评估,未返回错误。只有在台式机开始启动进入操作系统后,才会出现该问题。

  1. 第一步始终是下载最新版本的显卡驱动程序并将其安装在桌面上。是否仍看到同样的问题?

    • 否,已通过更新解决问题。

    • 是,仍然会看到问题,继续执行下一步。

  2. 更新驱动程序后,还应安装应用程序,以使您可以配置显卡。打开操作系统中的卡应用程序。

  3. 根据您的喜好配置视频图形,问题是否继续存在?

    • 否,问题已解决。

    • 问题继续存在,请继续执行下一步。

  4. 如果您的显卡故障是屏幕模糊、屏幕模糊、对比度问题、分辨率问题、亮度问题或颜色问题,则调整显卡设置可能有助于解决您的问题

    • 它确实解决了问题。

    • 它无法解决该问题,则转至下一步。

  5. 在大多数 Windows 操作系统版本中,您可以在安全模式下重新启动桌面:

    在安全模式下启动台式机时,将关闭显卡并使用通用显示驱动程序。显示故障怎么办?

    • 如果它继续显示该问题,则您必须排除操作系统损坏或故障的可能性。(这可能涉及操作系统的全新安装。)

    • 如果该问题没有出现,则表明主板上的显卡或端口有问题。尝试运行硬件故障排除,以找出发生故障的地方。(可能是显卡与台式机不兼容。)

    • 如果您已完成硬件和软件故障处理,但故障继续存在,则与戴尔支持人员联系,并告知故障处理已完成,支持人员会进一步帮助您。

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最常见的硬件故障排除步骤是什么?

提醒:在执行任何硬件故障处理时,请记得小心操作,并遵循最佳做法。您可以在戴尔支持站点的手册下找到特定于您的台式机的拆卸说明。您可以在以下链接中找到有关处理电子零件的更多信息:
使用电气设备时的安全预防措施

当遇到第 1 部分中描述的任何问题时,请按顺序执行以下步骤,直到确定故障为止:

  1. 确定是否已安装附加卡?请查看第 2 部分中的链接:

  2. 是否在加载操作系统之前发现故障?

    • 如果答案为“否”,则转至“软件故障处理”部分。

    • 如果答案为“是”,则继续执行下一个硬件步骤。

  3. 拔下并重新插入显卡和外部显示器之间的所有线缆,然后检查显示器的状态?

    • 问题已解决 - 连接松动或错误。

    • 问题仍然存在,请继续执行下一步。

  4. 检查线缆是否损坏线缆或连接器,如果可能,从正常工作的台式机换用类似的线缆。故障是否仍存在?

    • 如果您发现损坏或更换的线缆解决了问题,则线缆需要更换。

    • 如果没有损坏,或者设备在使用更换的线缆后仍显示此问题,则转至下一步。

  5. 打开台式机的访问面板,并实际检查显卡的状态。

    • 如果显卡似乎已损坏,则必须进行更换。但这将是超出保修范围的费用。

    • 如果显卡上的风扇未旋转,请检查风扇线缆是否已插入,如果已插入,请更换风扇故障的显卡。

    • 如果风扇发出异常噪音,请断开风扇线缆并确保噪音停止。如果是这样的话,请更换风扇有故障的显卡。

    • 如果显卡有散热器,请确保其安装正确且没有松动,并且显卡没有过热。如果显卡松动或过热,则您必须更换它。

    • 如果没有损坏或异常噪音,请继续执行下一步。

  6. 如果有其他显卡和台式机可用,请从正常工作的设备上取出正常工作的显卡,并将其安装到故障台式机中。从故障台式机中取出显卡,并将其安装到正常工作的设备中。打开两个台式机,查看故障在哪里?

    • 该问题在任一台式机上均未出现,显卡可能未正确就位。将卡放回原来的机箱中,并确认故障已解决。

    • 故障已跟随显卡从故障台式机转移到正常工作的设备 - 该显卡存在问题,您可以尝试进行软件故障处理,但该显卡很可能有故障,必须更换。

    • 安装来自工作设备的卡的故障台式机继续显示相同的故障 - 执行软件故障处理,但主板上的端口可能有问题,需要更换。

    • 两台台式机现在都有故障 - 确保在两台台式机上安装了适用于所安装显卡的正确驱动程序。如果两台机上的故障仍然存在,则可能是故障台式机的主板和显卡有问题。

    • 如果您没有可以与之交换部件的工作台式机和显卡,请转至下面的硬件步骤。

  7. 如果您没有其他台式机,但有备用显卡,则将其替换为故障设备可让您缩短故障处理的捷径。安装正常工作的显卡后故障是否继续存在?

    • 如果问题得到解决,则表明您需要更换显卡。

    • 如果问题仍未解决,您可以排除显卡出问题的可能性,并查看软件和主板上的端口。

    • 如果没有正常工作的显卡可安装,则按照以下说明进行操作。

  8. 如果没有其他显卡和台式机可用,请从设备中取出显卡,然后将外接显示器插入集成视频端口。现在是否会看到同样的问题?

    • 如果看到同样的问题,请转至“软件故障排除”部分。

    • 如果没有看到该问题,请转至下一步。

  9. 在台式机上重新拔插显卡。(如果在主板上有多个显卡端口 - 请尝试将显卡插入另一个插槽。)问题是否再次出现?

    • 如果问题未再次出现,则显卡可能未正确就位。(如果您先前将它插入到另一个端口,则在原始端口中尝试使用该显卡 - 如果故障再次出现,则原始端口有问题。)

    • 如果故障再次出现,请尝试进行软件故障排除 - 如果这不能解决问题,则问题可能仍然与主板上的显卡或端口有关。

提醒:如果您的台式机在保修期内,并且您在任何时候都发现了有故障的硬件部件。请记录您的故障处理,并联系戴尔支持人员以帮助解决此问题。如果您超出保修期,戴尔支持人员可以告知解决问题所需的费用。

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Información adicional

Propiedades del artículo


Producto comprometido

Alienware, Inspiron, OptiPlex, Vostro, XPS, G Series, Fixed Workstations

Fecha de la última publicación

12 feb 2024

Versión

12

Tipo de artículo

Solution