Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos
  • Administre sus sitios, productos y contactos de nivel de producto de Dell EMC con Administración de la empresa.

ECS: Fejlfinding af ECS-ydeevneproblemer

Resumen: Fejlfinding af ECS-ydeevneproblemer.

Es posible que este artículo se traduzca automáticamente. Si tiene comentarios sobre su calidad, háganoslo saber mediante el formulario en la parte inferior de esta página.

Contenido del artículo


Síntomas

Sådan foretager du fejlfinding af ECS-ydeevneproblemer.
 

Problemer med ydeevnen:

  • En eller flere typer handlinger er langsomme. Dette er det mest almindelige problem, da problemet konstateres fra slutprogrammer.
  • En eller flere noder er langsomme eller har en høj ressourceudnyttelse. Dette kan være et spørgsmål ved overvågning af ECS eller fundet som en del af normal brug.

Causa

Flere faktorer såsom netværksrelaterede problemer, høj belastning og brugsmønstre osv.

Resolución

    Spørgsmål, der bør overvejes, når du oplever en forringelse af ydeevnen. (Forvent at teknisk support anmoder om svar på nedenstående forespørgsler)

    • Hvilken adfærd eller hvilke symptomer opleves der, som indikerer et problem med ydeevnen?

    • Hvad er virkningen af problemet?

    • Hvornår konstateredes ydeevneproblemet først?

    Er der foretaget ændringer i miljøet for nylig?

    • Software eller hardware?
    • Indlæse?
    • Netværk?
    • Firewall?
    • Belastningsfordeling?
    • Kan problemet udtrykkes i form af ventetid eller driftstid
    • Hvad er miljøet? Bruges software og hardware? Versioner? Konfiguration? Kundeapplikation?
    • Hvad er den gennemsnitlige filstørrelse (store og små filer)?
    • Påvirkes læsning, skrivninger, sletninger eller opdateringer? Eller alle berørte metoder?
    • Mulighed for at læse eller skrive ved hjælp af andre adgangsmetoder? Er et bestemt program berørt, eller er alle programmer berørt?

    Hvilken adgangsmetode anvendes:
    • S3
    • Swift
    • Centera SDK (CAS) Er der en overførsel/ECSsync eller anden migrering i gang?
    • Filsystemadgang:
    • Windows, der bruger CIFS (geodrive)
    • Linux, der bruger NFS
    Hvad er applikationsadgangsmønsteret?
    POST opretter og omdøber objekter.
    GET henter objektdata.
    PUT-opdateringer af
    objektattributter SLET fjerner objekter og metadata fra systemet.
    HEAD svarer til hver GET-metode. HEAD ligner nøjagtigt en GET-anmodning, bortset fra at metodenavnet er HOVED i stedet for HENT.
    Svaret på en HEAD-anmodning omfatter kun overskrifter; det omfatter ikke en svartekst.
    • Opretter dit program forbindelse til alle eller nogle individuelle noder? Er en belastningsfordeling konfigureret?

    • Kan navneområdet angives, bucket-hemmelighed og UID for det berørte program, så vi kan udføre lignende test på ECS?

     

    Oplysninger, der skal indsamles på ECS, hvis du åbner en serviceanmodning hos teknisk support for at hjælpe med at indsnævre problemløsningen

    • Programlogfiler fra berørte programmer, der er specifikke for en mislykket anmodning eller forsinket anmodning, er mest fordelagtige her.
    • Eventuelle observationer fra ECS-brugergrænsefladen som i en node offline eller andre kritiske fejl, der observeres fra dashboard-menuen
    • Svar på spørgsmål fra forrige afsnit
    • Xdoctor kører, hvis det berørte system ikke har dialhome-funktion.

    Propiedades del artículo


    Producto comprometido

    Elastic Cloud Storage

    Producto

    ECS Appliance, Elastic Cloud Storage

    Fecha de la última publicación

    17 feb 2023

    Versión

    3

    Tipo de artículo

    Solution