Dell Management Server Virtual Core Server n’existe pas de notifications

Resumen: Les destinataires des notifications par e-mail reçoivent des notifications d’erreur toutes les heures, lors du déploiement ou de la mise à niveau de Dell Management Server Virtual vers la version 11.4 et de l’activation des notifications par e-mail. ...

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Produits concernés :

  • Dell Management Server Virtual

Versions concernées :

  • v11.4

Systèmes d’exploitation concernés :

  • Linux

Exemple d’e-mail reçu:

Automatically generated alert from Dell Security Management Server Virtual – Service: Dell Core Server - HTTP / Event: Does not exist
Action: restart
Host: Server Hostname
Description: process is not running
Service: Dell Core Server - HTTP
Event: Does not exist

Causa

Le service qui vérifie l’état des composants de Dell Management Server Virtual ne parvient pas à détecter le serveur principal comme étant à l’écoute, car netstat, partie du package net-tools, n’est pas installé.

Resolución

  1. Connectez-vous à la console d’administration de Dell Management Server Virtual.
Remarque :
  • Les informations d’identification par défaut pour Dell Security Management Server Virtual sont les suivantes :
    • Nom d’utilisateur : delluser
    • Mot de passe : delluser
  • Un administrateur peut modifier le mot de passe par défaut dans le menu de l’appliance virtuelle du produit.
  1. Dans le menu principal, sélectionnez Launch Shell et appuyez sur Entrée.

Launch Shell
Figure 1 : (en anglais uniquement) Démarrer le Shell

  1. Définissez l’utilisateur sur dellsupport avec la commande su dellsupport

Exécutez la commande su dellsupport
Figure 2 : (en anglais uniquement) Exécuter la commande su dellsupport

Remarque :
  • Les informations d’identification par défaut pour Dell Security Management Server Virtual sont les suivantes :
    • Nom d’utilisateur : dellsupport
    • Mot de passe : dellsupport
  • Un administrateur peut modifier le mot de passe par défaut dans le menu de l’appliance virtuelle du produit.
  1. Confirmez le mot de passe du compte d’utilisateur dellsupport.

Confirmer le mot de passe
Figure 3 : (en anglais uniquement) Confirmer le mot de passe

  1. Vérifiez l’état de netstat avec la commande netstat --version.
  2. Si netstat n’est pas installé, l’erreur suivante s’affiche.

Erreur si netstat n’est pas installé
Figure 4 : (en anglais uniquement) Erreur si netstat n’est pas installé

  1. Exécutez la commande sudo apt install net-tools pour installer net tools.
  2. Exécutez netstat --version à nouveau pour vérifier que netstat est maintenant installé.

Exécutez netstat --version
Figure 5 : (en anglais uniquement) Courir netstat --version

  1. Saisissez exit et appuyez sur Entrée pour vous déconnecter de dellsupport.

Saisissez exit
Figure 6 : (en anglais uniquement) Saisir exit

  1. Saisissez exit et appuyez sur Entrée pour vous déconnecter du shell et accéder au menu principal.

Saisissez exit
Figure 7 : (en anglais uniquement) Saisir exit

Productos afectados

Dell Encryption
Propiedades del artículo
Número del artículo: 000202891
Tipo de artículo: Solution
Última modificación: 02 ago 2023
Versión:  2
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