PowerScale: CloudPools NANON Problemer

Resumen: CloudPools krever at hver node i klyngen kan koble til CloudPools for å fungere som den skal. Periodiske problemer kan sees når selv en enkelt node ikke kan nå CloudPools.

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Symptomer som indikerer en potensiell situasjon der ikke alle noder kan koble til skyleverandøren eller skybøtta:

  • Hvis en node ikke er en del av et nettverksutvalg, vises det feil ved henting av filer. Dette kan være intermitterende eller tilsynelatende tilfeldig.
  • Hvis en node er en del av en klynge som er et SyncIQ (SIQ)-mål, oppstår I/O-feil som fører til at jobber mislykkes. Du kan se vellykkede jobber eller jobber med bare noen få problematiske policyer, men det beviser ikke at konfigurasjonen fungerer, eller at feil ikke har oppstått.
  • Det kan hende du ser forsinkelser i tilbakekalling av filer.
  • Det kan hende du ser tilfeldige feil ved tilbakekalling av filer, og påfølgende hentingsforsøk lykkes.

Causa

CloudPools krever at hver node har en ekstern nettverkstilkobling som kan overføre data mellom PowerScale og skyleverandørenheten.
 
CloudPools bruker nettverksutvalget med lavest prioritet som kan koble til. Hvis den ikke kan koble til, flyttes den nedover i listen over nettverksutvalg til den finner et utvalg som lykkes eller viser en feil som den ikke kan koble til.
 
Alle noder deltar i CloudPools-aktivitet. Dette er designet for å kunne hente frem eller laste av data så raskt som mulig.
Det er ikke mulig å endre denne virkemåten på måter.

Resolución

Selv om du kan prøve en hammertilnærming, for eksempel å starte SyncIQ-jobben på nytt hver gang den mislykkes, er det ikke en langsiktig løsning.
 
Den eneste løsningen er å bekrefte at hver node kan koble til skybøtten din.

Productos afectados

PowerScale OneFS
Propiedades del artículo
Número del artículo: 000213018
Tipo de artículo: Solution
Última modificación: 24 feb 2026
Versión:  4
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.