NetWorker: Las restauraciones de BBB fallan para particiones de +12 TB

Resumen: En este artículo de la base de conocimientos, se proporciona una visión general del problema en los respaldos basados en bloques de NetWorker 19.8.0.1 que no puede montar las particiones de 10 TB o más. Lo mismo ocurre con un error de Microsoft durante el montaje de la partición más grande. ...

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

La recuperación de respaldo basado en bloques (BBB) de NetWorker sigue fallando durante la tarea de montaje de grandes volúmenes.

Por ejemplo, (partition F:\ 12 TB) falla con el siguiente error de Microsoft:

79011:recover: Obtaining the details of the Data Domain device for the recovery of the save set '2775562884' for the client 'NETWORKER_CLIENTNAME'.
179020:recover: Loading libmount library for the recovery of the save set 'F:\' for the client 'NETWORKER_CLIENTNAME'.
178997:recover: Impersonating the current user before mounting for the recovery of the save set 'F:\' with the save set ID '2775562884' for the client 'NETWORKER_CLIENTNAME'.
179017:recover: Mounting the save set 'F:\' at the path 'C:\Program Files\EMC NetWorker\nsr\tmp\BBB\2775562884' using the iSCSI protocol for the client 'NETWORKER_CLIENTNAME'.
179018:recover: Loading mount functions in libmount library for the recovery of the save set 'F:\' for the client 'NETWORKER_CLIENTNAME'.
12/11/23 06:19:23.236988 Successfully loaded vhdmount and found function l
CIScsiMountType object initialized with recover task for the save set 'F:\'.
12/11/23 06:19:23.248987
MSiSCSI service already running
12/11/23 06:19:23.251990 NW Mount Path = C:\Program Files\EMC NetWorker\nsr
12/11/23 06:19:23.266979 nsriscsi started, pid 23892
Successfully started iSCSI server for the save set 'F:\'.
12/11/23 06:20:59.443988 Unable to get the legacyname of the disk.
12/11/23 06:20:59.446987 GetDevicesForIscsiSession() Api failed, Reason Unable to get the legacyname of the disk.
12/11/23 06:21:02.485671 Unable to get the legacyname of the disk.
12/11/23 06:21:02.488672 GetDevicesForIscsiSession() Api failed, Reason Unable to get the legacyname of the disk.

Una partición más pequeña (ejemplo: D:\ Partición 362 GB) falla durante el primer intento de montaje, pero el segundo intento se realiza correctamente.

179018:recover: Loading mount functions in libmount library for the recovery of the save set 'D:\' for the client 'NETWORKER_CLIENTNAME'.
12/11/23 06:09:17.452863 Successfully loaded vhdmount and found function l
CIScsiMountType object initialized with recover task for the save set 'D:\'.
12/11/23 06:09:17.452863
MSiSCSI service already running
12/11/23 06:09:17.452863 NW Mount Path = C:\Program Files\EMC NetWorker\nsr
12/11/23 06:09:17.468489 nsriscsi started, pid 17424
Successfully started iSCSI server for the save set 'D:\'.
12/11/23 06:09:19.241150 Unable to get the legacyname of the disk.
12/11/23 06:09:19.241150 GetDevicesForIscsiSession() Api failed, Reason Unable to get the legacyname of the disk.
LegacyName of the disk \\.\PhysicalDrive6.
Successfully connected to the iSCSI server for the save set 'D:\'.
12/11/23 06:09:37.572220 Failed to find BBB mount point folder in registry.
12/11/23 06:09:37.572220 NW Mount Path = C:\Program Files\EMC NetWorker\nsr
12/11/23 06:09:37.572220 lgwstat: Failed to open file/directory: \\?\C:\Program Files\EMC NetWorker\nsr\tmp\133467665775722206_{BA55CF47-70E4-4ED1-A199-8FFC7B669BCC}_20232
12/11/23 06:09:37.572220 lgwstat: Failed to open file/directory: \\?\C:\Program Files\EMC NetWorker\nsr\tmp\133467665775722206_{BA55CF47-70E4-4ED1-A199-8FFC7B669BCC}_20232
File system type is NTFS for the volume N.
155671:recover: Successfully created the container from the attached disk for the save set D:\.
Successfully created the container from iSCSI Disk for the save set 'D:\'.
Total time taken for the mount operation is: 0 hr 03 min 36 sec
12/11/23 06:12:53.537355 Releasing BBmount mutex
Save-set ID '2792340100' has been mounted for recovery at 'C:\Program Files\EMC NetWorker\nsr\tmp\BBB\2792340100'

Si busca en el administrador de discos, verá el disco montado con el tipo de sistema de archivos RAW.
El proceso 'nsriscsi' se ejecuta y no se detiene hasta que se utiliza Finalizar tarea en el Administrador de tareas. 

Causa

Este error proviene del nivel del sistema operativo.

 

Resolución

Este problema requiere una investigación del soporte técnico de Microsoft.

Solución alternativa:

1. Ver el disco en el administrador de discos. 

2. Haga clic con el botón secundario y elija Propiedades. 

3. En la pestaña Herramientas, haga clic en "Comprobar" para analizar la unidad en busca de errores. Esto puede hacer que la unidad esté operativa para acceder manualmente desde el Explorador de archivos.
Compruebe el disco en la pestaña Herramientas.

4. Si la unidad entra en funcionamiento, acceda a ella a través del Explorador de archivos para copiar los archivos necesarios. Es posible que se requiera Robocopy o una utilidad similar para mantener las ACL o las propiedades de propiedad de archivos. 

Productos afectados

NetWorker
Propiedades del artículo
Número del artículo: 000221722
Tipo de artículo: Solution
Última modificación: 11 dic 2025
Versión:  3
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.