PowerEdge 16G: Accesso VPD non riuscito nel registro del kernel RHEL per un backplane switch NVMe Gen5 24x2.5
Resumen: Osservato "Accesso VPD non riuscito" nel registro del kernel Red Hat Enterprise Linux (RHEL) per (collegamento diretto CPU) 24 da 2,5 NVMe Gen5 backplane.
Este artículo se aplica a
Este artículo no se aplica a
Este artículo no está vinculado a ningún producto específico.
No se identifican todas las versiones del producto en este artículo.
Síntomas
Per le piattaforme Dell PowerEdge 16G con backplane attivo con switch NVMe 24 x 2,5 pollici, il seguente messaggio di errore viene registrato nel registro del kernel, come illustrato nella Figura 1.
Figura 1: Registro del kernel con "Accesso VPD non riuscito".
Figura 1: Registro del kernel con "Accesso VPD non riuscito".
Causa
Questo problema non è correlato all'hardware o al firmware e non influisce sul comportamento funzionale del backplane.
Il supporto della funzionalità VPD (Vital Product Data) è opzionale e il backplane attivo dello switch NVMe non implementa questa funzione.
Il supporto della funzionalità VPD (Vital Product Data) è opzionale e il backplane attivo dello switch NVMe non implementa questa funzione.
Resolución
Funzionamento normale come progettato
Productos afectados
PowerEdge R760, PowerEdge R760XA, PowerEdge R760xd2, PowerEdge R760xs, PowerEdge R7625, Red Hat Enterprise Linux Version 9, Red Hat Enterprise Linux Version 8Propiedades del artículo
Número del artículo: 000223372
Tipo de artículo: Solution
Última modificación: 13 ene 2026
Versión: 3
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.