Przewodowa stacja dokująca Dell wyświetla ostrzeżenie POST Stacje dokujące nie są obsługiwane jednocześnie.

Resumen: Ten artykuł zawiera informacje na temat rozwiązywania problemów z komunikatem ostrzegawczym testu przy uruchomieniu (POST): Stacje dokujące nie są obsługiwane jednocześnie.

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Czy zaktualizowano stację dokującą do stacji dokującej z serii WD22TB4, WD19 lub WD19S po wcześniejszym korzystaniu z jednej ze stacji dokujących firmy Dell, takich jak WD15, TB16, TB18DC? Podczas początkowego procesu POST może pojawić się komunikat ostrzegawczy.

Może zostać wyświetlony komunikat ostrzegawczy POST o treści:

Multiple docking stations are not simultaneously supported
 

To ostrzeżenie jest wyświetlane, mimo że stacja dokująca z serii WD22TB4, WD19 lub WD19S jest jedyną podłączoną stacją dokującą.

Dotyczy produktów:

WD19TB

Rysunek 1. Stacje dokujące Dell z serii WD22TB4 lub WD19x

Uwaga: To ostrzeżenie na ekranie może pojawić się, gdy do notebooka podłączonych jest jednocześnie wiele urządzeń dokujących. Urządzenia dokujące obejmują urządzenia, które dostarczają zasilanie do notebooka za pośrednictwem zasilanego USB Type-C. (Na przykład: Monitor zewnętrzny ze zintegrowanym koncentratorem USB Type-C, który może dostarczać zasilanie do notebooka za pośrednictwem USB Type-C).
 

Zapoznaj się z instrukcjami obsługi produktów, aby sprawdzić, czy któreś z urządzeń peryferyjnych podłączonych do portów USB Type-C notebooka współużytkuje tę funkcję: Strona z instrukcjami obsługi witryny pomocy technicznej firmy Dell

Należy wykonać jedną z tych czynności:

  • Podłącz jedno zasilane urządzenie USB Type-C do notebooka i upewnij się, że dostarcza ono wystarczającą moc do zasilania notebooka.
  • Podłącz przewodową stację dokującą Dell USB Type-C do notebooka i podłącz inne urządzenia peryferyjne przez przewodową stację dokującą. Nie podłączaj ich bezpośrednio do notebooka.

Causa

Ta sekcja nie ma zastosowania do tego artykułu.

Resolución

Wyczyść i zresetuj system BIOS, aby usunąć historię poprzednich stacji dokujących z notebooka. Konfiguruje go również do zaakceptowania nowego. Procedura rozwiązywania problemu z ostrzeżeniem jest następująca:

  1. Odłącz stację dokującą od notebooka.
  2. Uruchom system BIOS:
    1. Uruchom ponownie notebooka.
    2. Dotknij F2 po wyświetleniu ekranu powitalnego Dell podczas uruchamiania notebooka.
  3. Wyczyść dzienniki zdarzeń systemu BIOS:
    1. Przejdź do dzienników systemu, a następnie zdarzeń systemu BIOS.
    2. Wyczyść dzienniki.
  4. Przywróć ustawienia fabryczne systemu BIOS, klikając przycisk Przywróć ustawienia .
  5. Uruchom ponownie notebooka.
  6. Podłącz stacji dokującej.
  7. Ostrzeżenie POST nie pojawia się ponownie. Jeśli jednak ostrzeżenie będzie się powtarzać, skontaktuj się z: Dział pomocy technicznej firmy Dell

Informacje na temat zgodności i wskazówki dotyczące stacji dokujących można znaleźć w następujących artykułach bazy wiedzy firmy Dell:

Información adicional

Productos afectados

Dell Thunderbolt Dock TB16, Dell Precision Dual USB-C Thunderbolt Dock - TB18DC, Dell Dock WD19, Dell Performance Dock - WD19DC, Dell Performance Dock – WD19DCS, Dell Dock – WD19S, Dell Thunderbolt Dock - WD19TB, Dell Thunderbolt Dock – WD19TBS , Dell Thunderbolt Dock – WD22TB4 ...
Propiedades del artículo
Número del artículo: 000128984
Tipo de artículo: Solution
Última modificación: 22 ene 2025
Versión:  10
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.