A dock station com fio Dell exibe o aviso de POST Não há suporte para várias dock stations simultaneamente

Resumen: Este artigo apresenta informações sobre como resolver uma mensagem de advertência de POST (Power On Self-Test, teste automático de inicialização) durante a inicialização: Não há suporte para várias dock stations simultaneamente. ...

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Você fez upgrade para uma dock station série WD22TB4, WD19 ou WD19S depois de usar anteriormente uma das docking stations da Dell, como WD15, TB16, TB18DC? Você pode encontrar uma mensagem de advertência durante o processo inicial de POST.

Você pode ver uma mensagem de aviso de POST que diz:

Multiple docking stations are not simultaneously supported
 

Esse aviso é exibido mesmo que a dock station série WD22TB4, WD19 ou WD19S seja a única conectada.

Produtos afetados:

WD19TB

Figura 1: Dock stations Dell WD22TB4 ou série WD19x

Nota: Esse aviso na tela pode ocorrer quando vários dispositivos de encaixe são conectados ao notebook simultaneamente. Os dispositivos de encaixe incluem dispositivos que fornecem energia ao notebook por meio de um cabo USB Type-C alimentado. (Por exemplo: Um monitor externo com um hub USB Type-C integrado que pode fornecer energia ao notebook por meio do cabo USB Type-C Upstream.)
 

Verifique os manuais do produto para ver se algum dos dispositivos periféricos conectados ao seu notebook As portas USB Type-C compartilham essa funcionalidade: Página de manuais do site de suporte Dell

Certifique-se de:

  • Conecte um dispositivo USB Type-C alimentado ao notebook e verifique se ele fornece potência suficiente para alimentar o notebook.
  • Conecte uma dock station Dell USB Type-C com fio ao notebook e conecte os outros dispositivos periféricos por meio da dock station com fio. Não os conecte diretamente ao notebook.

Causa

Esta seção não é aplicável a este artigo.

Resolución

Limpe e redefina o BIOS para remover o histórico das dock stations anteriores do notebook. Ele também o configura para aceitar o novo. As etapas a seguir ajudam você a resolver a advertência:

  1. Desconecte a dock station do notebook.
  2. Faça a inicialização no BIOS:
    1. Reinicie o notebook.
    2. Toque na tecla F2 na tela inicial da Dell durante a inicialização do notebook.
  3. Limpe os logs de eventos do BIOS:
    1. Acesse System Logs e depois BIOS Events.
    2. Limpe os registros.
  4. Redefina o BIOS para os valores padrão de fábrica clicando no botão Restore Settings .
  5. Reinicialize o notebook.
  6. Conecte o cabo da dock station.
  7. O aviso de POST não ocorre novamente. No entanto, se o aviso persistir, entre em contato com: Suporte técnico da Dell

Para compatibilidade e orientações sobre dock stations, consulte estes artigos da base de conhecimento Dell:

Información adicional

Productos afectados

Dell Thunderbolt Dock TB16, Dell Precision Dual USB-C Thunderbolt Dock - TB18DC, Dell Dock WD19, Dell Performance Dock - WD19DC, Dell Performance Dock – WD19DCS, Dell Dock – WD19S, Dell Thunderbolt Dock - WD19TB, Dell Thunderbolt Dock – WD19TBS , Dell Thunderbolt Dock – WD22TB4 ...
Propiedades del artículo
Número del artículo: 000128984
Tipo de artículo: Solution
Última modificación: 22 ene 2025
Versión:  10
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.