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Dépannage d’un problème de disque dur RAID sur un ordinateur Dell

Resumen: Cet article fournit des informations sur la façon d’identifier et de résoudre les problèmes liés au RAID sur un ordinateur Dell.

Es posible que este artículo se traduzca automáticamente. Si tiene comentarios sobre su calidad, háganoslo saber mediante el formulario en la parte inferior de esta página.

Contenido del artículo


Síntomas

Suivez les instructions de cet article si votre ordinateur rencontre des problèmes avec RAID. Des problèmes tels que des messages d’erreur RAID tels que :

  • RAID dégradé
  • Échec du RAID
  • Le système configuré avec RAID ne démarre pas dans le système d’exploitation
  • Reconstruction de la baie RAID 
Remarque : Si vous rencontrez des difficultés pour démarrer avec une carte RAID PCIe installée, assurez-vous de disposer de la dernière version de votre BIOS Dell. Des problèmes de démarrage avec d’anciennes versions de BIOS ont été signalés.

Sommaire :

  1. Résolution d’un problème de configuration RAID sur un ordinateur Dell
  2. Dépannage initial
  3. Échec de RAID
  4. État endommagé de RAID
  5. Suppression de RAID
  6. Réinitialisation sur une configuration NON RAID

Causa

Les problèmes liés au RAID peuvent être dus à :

  • RAID n’est pas pris en charge sur votre ordinateur
  • Les paramètres de configuration RAID dans le BIOS 
  • Panne potentielle du disque dur
  • Paramètres sur des applications telles qu’Intel Matrix Storage Manager, etc.

Resolución

Remarque : Cet article traite du RAID Intel intégré aux ordinateurs de bureau Dell. Une invite s’affiche-t-elle pour appuyer sur les touches CTRL + I une fois que l’ordinateur a terminé l’autotest de démarrage (POST) ? Dans le cas contraire, vous n’avez pas accès à un contrôleur RAID en dehors du système d’exploitation.
 

Dépannage initial

 

  1. Un RAID est-il configuré sur vos disques durs ?

    1. Oui : passez à l’étape suivante.

    2. Non, alors consultez le guide ci-dessous :

  2. Recevez-vous une erreur avant le chargement de l’écran RAID ?

    1. Est-ce qu’un écran vide s’affiche avec un curseur qui clignote ? Accédez à ce guide :

    2. Une erreur de démarrage à l’écran ? Accédez à ce guide :

    3. L’ordinateur échoue-t-il à l’auto-test de démarrage ? Accédez à ce guide :

    4. Non : passez à l’étape suivante.

  3. Avez-vous exécuté les tests de diagnostic intégrés ?

    1. Ils ne veulent pas s’exécuter, passez à l’étape 4.

    2. S’ils ont été effectués avec succès, passez à l’étape 5.

    3. Ils ont fonctionné et ont échoué avec un code d’erreur, accédez à ce guide :

  4. Si les tests de diagnostic ne s’exécutent pas, l’ordinateur présente une défaillance à un stade antérieur à l’entrée en vigueur du RAID . Consultez ce guide pour obtenir de l’aide pour résoudre ce problème :

Remarque : Lors du dépannage d’un problème d’échec de l’autotest de démarrage, il se peut que l’on vous demande de retirer le panneau d’E/S et la batterie CMOS afin d’identifier la panne NO POST. Lorsque le problème d’échec de l’autotest de démarrage est résolu, vous avez perdu votre matrice RAID à la suite de cette étape.
 
Remarque : Notez que la réinitialisation des paramètres par défaut du BIOS peut avoir le même effet.
 
  1. Rencontrez-vous des problèmes d’alimentation et de perte de la date et de l’heure ?

    1. Oui, vous devez procéder à un dépannage de la carte mère, de la batterie CMOS et de la prise d’alimentation. Le type de RAID exécuté sur ces ordinateurs ne dispose pas d’une carte RAID dédiée pour maintenir le volume RAID opérationnel en cas de problèmes sur l’ordinateur. Si la carte mère ou la batterie CMOS sont défaillantes, ils emportent votre volume RAID avec eux. Nous vous conseillons de contacter le support technique pour obtenir une assistance.

    2. Non, dans ce cas, passez à l’étape suivante.

  2. Quel type de problème RAID rencontrez-vous ?

    1. Un message d’erreur d’échec RAID après l’autotest de démarrage (POST) ? Passez àla section 3.

    2. Un système d’erreur de dégradation de RAID après l’autotest de démarrage (POST) ? Passez àla section 4.

    3. Cherchez-vous à supprimer un volume RAID ? Passez àla section 5.

    4. Cherchez-vous à réinitialiser les disques durs sur une configuration non-RAID ? Passez àla section 6


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Échec de RAID

 

Échec de RAID 0

  1. En cas de défaillance d’un volume de bande RAID 0 , le message d’erreur ci-dessous s’affiche. Le message indique l’état du volume et identifie tous les disques durs que l’ordinateur peut détecter. L’exemple montre que le seul disque dur visible se trouve sur le port 0. Vous devez donc dépanner le disque dur sur le Port 2. Si vous savez quel port est défectueux, vous pouvez savoir quel lecteur du système pose problème.

  • Intel Matrix Storage Manager option ROM v5.0.0.1032 ICHx Copyright 2003-05 Intel Corporation. All Rights Reserved.

  • RAID Volumes:
    ID Name Level Strip Size Status Bootable
    0 Volume0 RAID0(Stripe) 128KB 223.6GB Failed No
  • Physical Disks:
    Port Drive Model Serial # Size Type/Status(Vol ID)
    0 SAMSUNG HM120JI S09GJ10L209832 111.8.GB Member Disk(0)
  • Appuyez sur CTRL + I pour accéder à l’utilitaire de configuration.

  1. Si les diagnostics réussissent, cela signifie l’un des deux résultats suivants. Soit le disque dur n’est pas détecté pour que les diagnostics s’exécutent, soit c’est le contrôleur et le logiciel du disque qui sont défectueux. Je vous recommande de vérifier que les câbles d’alimentation et de données sont correctement installés sur le disque dur à l’intérieur de la machine. Cela modifie-t-il ce qui est rapporté ?

    1. Si oui, essayez de redémarrer et voyez si cela résout le problème. Si ce n’est pas le cas, vous devez recréer la matrice RAID depuis le début, comme indiqué ci-dessus.

    2. Non, je crains que vous n’ayez à recréer la matrice RAID depuis le début. Vous trouverez un guide ci-dessous. Si cela ne résout pas le problème, contactez votre support technique pour obtenir de l’aide.

Remarque : Les données ne peuvent pas être restaurées après une défaillance RAID 0.
 


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État endommagé de RAID

 

État endommagé de RAID 1

Visible à partir de l’OROM Matrix

  1. Si un volume RAID 1 en miroir présente un état dégradé, le message d’erreur illustré ci-dessous s’affiche. L’ordinateur ne détecte pas l’un des deux disques durs, et il est peut-être défectueux. L’ordinateur démarre normalement sur le disque restant après la fermeture de cet écran.

    1. Si les diagnostics intégrés ont réussi, vous devez résoudre les problèmes de détection du disque dégradé par le RAID. Passez à l’étape 2.

    2. S’ils ont échoué et que vous disposez du nouveau disque dur, vous devez passer à la reconstruction du RAID 1.

  • Intel(R) Matrix Storage Manager option ROM v5.0.0.1032 ICHx Copyright(C) 2003-05 Intel Corporation. All Rights Reserved.

  • RAID Volumes:
    ID Name Level Strip Size Status Bootable
    0 Volume0 RAID1(Mirror) 128KB 223.6GB Degraded No
  • Physical Disks:
    Port Drive Model Serial # Size Type/Status(Vol ID)
    0 SAMSUNG HM120JI S09GJ10L209832 111.8.GB Member Disk(0)
  • Appuyez sur CTRL + I pour accéder à l’utilitaire de configuration.

 
Remarque : Dans une configuration RAID 1, l’ordinateur peut continuer à fonctionner sur le disque dur restant. Cependant, aucune redondance n’est en place. En cas de nouvelle perte de données, leur restauration n’est pas possible tant que la matrice n’est pas reconstruite.
 
  1. L’exemple dans l’image ci-dessus montre que le seul disque dur détecté se situe sur le port 0. Cela signifie que nous chercherons à dépanner le disque dur sur le port 2. Je vais vérifier que les câbles d’alimentation et de données sont bien en place. Cela peut-il résoudre le problème ?

    1. Oui, accédez à Reconstruire le RAID 1 dans l’onglet suivant (à l’aide d’Intel Matrix Manager dans le système d’exploitation).

    2. Non, passez à l’étape suivante.

  2. Déconnectez le disque dur dégradé et allumez l’ordinateur après l’avoir retiré. Une fois l’ordinateur démarré, éteignez-le normalement et reconnectez le disque dur. Démarrez l’ordinateur et accédez à Reconstruire le RAID 1 dans l’onglet suivant (à l’aide d’Intel Matrix Manager dans le système d’exploitation). Cela fonctionne-t-il ?

    1. Oui, votre problème est résolu.

    2. Mettez à jour le logiciel Intel Matrix et réessayez. Si cela ne fonctionne toujours pas, contactez votre support technique pour obtenir de l’aide. Vous pouvez essayer de substituer à l’ordinateur un disque dur dont le fonctionnement a été vérifié. Cela permet de confirmer que le problème n’est pas lié aux câbles ou au port sur la carte mère.

Remarque : Le disque dur réussit les tests de diagnostic, mais l’utilitaire de configuration échoue ? Identifiez le port sur lequel le disque dur défectueux est connecté à votre support technique.
 

À l’aide d’Intel Matrix Manager dans le système d’exploitation

Reconstruction de RAID 1

  1. Vous pouvez reconstruire manuellement le miroir de redondance de l’ordinateur sur le disque dur en cliquant sur le bouton Démarrer.

  2. Lancez Intel Storage Console depuis Tous les programmes\Intel Matrix Storage Manager\Intel Matrix Storage Console.

  3. Cliquez avec le bouton droit sur le disque dur disponible sur lequel vous souhaitez recréer le volume RAID 1, puis cliquez sur Rebuild to this Disk (Reconstruire sur ce disque).

  4. L’ordinateur peut être utilisé normalement pendant la reconstruction du volume RAID 1.


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Suppression de RAID

 

Suppression d’un volume RAID

À l’aide de l’OROM Matrix facultatif

Remarque : Toutes les données des disques RAID sont perdues en effectuant cette opération.
 
Remarque : Pour RAID 0 uniquement : Si l’ordinateur démarre en RAID et que le volume RAID est supprimé de l’utilitaire Intel RAID Option ROM, l’ordinateur ne peut plus être amorcé.
 
  1. Appuyez simultanément sur les touches Ctrl + I lorsque vous y êtes invité pour accéder à l’utilitaire Intel RAID Option ROM.

  2. Sélectionnez Supprimer le volume RAID et appuyez sur Entrée.

  3. Sélectionnez le volume RAID à supprimer , puis appuyez sur Supprimer.

  4. Appuyez sur la touche Y pour confirmer la suppression du volume RAID.

  5. Appuyez sur la touche Échap pour quitter l’utilitaire Intel RAID Option ROM.

À l’aide d’Intel Matrix Storage Manager

Remarque : Cette procédure supprime le volume RAID 1 et divise le volume en deux disques durs non RAID avec une partition. Ce processus conserve toutes les données existantes intactes.
 
  1. Cliquez sur le bouton Démarrer et allez dans Tous les Programmes\Intel Matrix Storage Manager\Intel Matrix Storage Console pour lancer Intel Storage Console.

  2. Cliquez avec le bouton droit de la souris sur l’icône Volume du volume RAID à supprimer, puis sélectionnez Delete volume (Supprimer le volume).

  3. Sur l’écran de l’Assistant Delete RAID Volume (Supprimer le volume RAID), cliquez sur Suivant.

  4. Sélectionnez le volume RAID à supprimer dans la zone Available.

  5. Cliquez sur le curseur/la touche flèche vers la droite pour déplacer le volume RAID choisi dans la zone Selected, puis cliquez sur Next.

  6. Cliquez sur Finish (Terminer) pour supprimer le volume.


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Réinitialisation sur une configuration NON RAID

 

Réinitialisez les disques RAID en NON RAID.

Remarque : Toutes les données des disques RAID sont perdues lors de l’exécution de cette opération.
  1. Appuyez sur les touches Ctrl + i lorsque vous y êtes invité pour accéder à l’utilitaire Intel RAID Option ROM.

  2. Sélectionnez Reset Disks en non-RAID et appuyez sur la touche Entrée .

  3. Sélectionnez le volume RAID à réinitialiser , puis appuyez sur la touche Espace pour sélectionner les disques.

  4. Appuyez sur la touche ENTRÉE pour terminer la sélection.

  5. Appuyez sur la touche Y pour confirmer la réinitialisation.


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Información adicional

Propiedades del artículo


Producto comprometido

Desktops & All-in-Ones, Fixed Workstations

Fecha de la última publicación

22 abr 2024

Versión

12

Tipo de artículo

Solution