DLM: Mensajes de DLMSCR para el volumen no encontrado
Resumen: DLMSCR está intentando rayar cintas que residen solo en el sistema de cintas virtuales heredado de un cliente, no en DLm.
Este artículo se aplica a
Este artículo no se aplica a
Este artículo no está vinculado a ningún producto específico.
No se identifican todas las versiones del producto en este artículo.
Síntomas
Después de una migración de un sistema de cintas virtuales de otro proveedor a DLm mediante software de otros fabricantes, el trabajo de DLMSCR se ejecuta durante mucho tiempo y produce numerosos mensajes de "volumen no encontrado".
DLMSCR VER 4.42 DLMCTRL = C5FF PARM(TYPE=RMM,PREFIX=IB,PREFIXLN=1,DEV=C 2021/02/18 08:45:12 VOLUME BFL111 REQUEST REJECT - VOLUME NOT FOUND 2021/02/18 08:45:12 VOLUME BFL499 REQUEST REJECT - VOLUME NOT FOUND 2021/02/18 08:45:12 VOLUME BFL502 REQUEST REJECT - VOLUME NOT FOUND 2021/02/18 08:45:12 VOLUME BFL503 REQUEST REJECT - VOLUME NOT FOUND 2021/02/18 08:45:12 VOLUME BFL504 REQUEST REJECT - VOLUME NOT FOUND 2021/02/18 08:45:12 VOLUME BFL601 REQUEST REJECT - VOLUME NOT FOUND ...
Causa
Hay cintas con el prefijo "B" tanto en el VTS heredado como en el DLm, de modo que cuando el trabajo DLMSCR ingrese el informe temporal diario o completo, reciba entrada para ambos DLm cintas y cintas VTS.
Resolución
La variable DLm No debe compartir rangos de cintas con otro sistema de cintas.
Ordene previamente la lista de borrador antes de la ejecución de DLMSCR.
Productos afectados
DD for DLm8100, Disk Library for mainframe DLm2100, Disk Library for mainframe DLm2500, Disk Library for mainframe DLm8100, Disk Library for mainframe DLm8500, Dell License Manager (DLM), VNX for DLm2100, VNX for DLm8100Productos
DD for DLm6000, Disk Library for mainframe DLm2700, Disk Library for mainframe DLm8700, VNX for DLm2000, VNX for DLm6000Propiedades del artículo
Número del artículo: 000186327
Tipo de artículo: Solution
Última modificación: 23 may 2025
Versión: 5
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.