PowerProtect Data Manager: los respaldos de SQL Server se completan con un estado desconocido en la ui de PPDM. Errores ABA0010: &ABA0017

Resumen: Problema de conexión debido a "sqlite3. Error OperationalError: database is locked" en AgentService. Esto se debió a que cualquier operación en la base de datos de copias tardaba mucho tiempo en dimensionar la base de datos con 3,65 GB. ...

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Síntomas encontrados en los registros:
File "DataStore\CopiesManager.py", line 251, in markCopiesAsDeleted

File "DataStore\RecordStore.py", line 146, in setFieldById

File "DataStore\SQLitedb.py", line 616, in updateColumn

sqlite3.OperationalError: database is locked

 

Causa

Problema de bloqueo de la base de datos.

 

Resolución

Versiones afectadas: 19.13 o anterior

Versión fija: Problema de bloqueo de base de datos solucionado en 19.14

Solución alternativa: Póngase en contacto con Dell PowerProtect Data Manager para organizar que el equipo de ingeniería produzca un script de limpieza con el fin de limpiar la base de datos de copias.
Propiedades del artículo
Número del artículo: 000218499
Tipo de artículo: Solution
Última modificación: 17 oct 2023
Versión:  1
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.