Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos
  • Administre sus sitios, productos y contactos de nivel de producto de Dell EMC con Administración de la empresa.

No se puede seleccionar un monitor externo conectado a la estación de acoplamiento universal Dell (serie D6000) como pantalla principal

Resumen: Cómo resolver un problema en el cual el monitor externo conectado a la estación de acoplamiento de Dell Universal (serie D6000) no se muestra como la pantalla principal.

Es posible que este artículo se traduzca automáticamente. Si tiene comentarios sobre su calidad, háganoslo saber mediante el formulario en la parte inferior de esta página.

Contenido del artículo


Síntomas

No hay información de síntoma.

Causa

No hay información sobre la causa.

Resolución

Problema con el monitor externo de la estación de acoplamiento Dell Universal (serie D6000)

Es posible que se produzca un problema al intentar establecer el monitor externo como la pantalla principal cuando está conectado a la estación de acoplamiento Dell Universal (Serie D6000). Solo la pantalla LCD de la laptop se puede configurar en la pantalla principal. El monitor externo no se mostrará como una opción en la aplicación Intel Graphics. Se informó sobre este problema en la laptop Latitude 7480 con Windows 10 instalado y usando el adaptador de gráficos HD Intel 620 integrado, aunque puede presentarse en otras laptops Dell en las que se usa una configuración similar.

Para resolver el problema, descargue e instale el último software de gráficos USB de DisplayLink de Windows en la siguiente ubicación: Descargas de controladores de Windows de DisplayLinkSLN307055_en_US__1iC_External_Link_BD_v1. Después de instalar el software, reinicie la computadora y seleccione el monitor externo como la pantalla principal en la configuración de pantalla de Windows.

También se recomienda que instale el controlador de gráficos y la actualización del BIOS más recientes en la computadora desde Dell Support/Drivers and downloads, en las categorías de Video y BIOS.

Otras referencias:

Propiedades del artículo


Producto comprometido

Dell Universal Dock D6000

Fecha de la última publicación

03 dic 2021

Versión

6

Tipo de artículo

Solution