Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos
  • Administre sus sitios, productos y contactos de nivel de producto de Dell EMC con Administración de la empresa.

Los sistemas Kaby Lake con conexiones solo DP USB Tipo C (no ThunderBolt) que utilizan WD15 o DS1000 pueden mostrar video externo en blanco

Resumen: Qué se debe hacer si el sistema Latitude muestra un video en blanco o parpadeante en monitores externos conectados mediante el adaptador USB-C DP.

Es posible que este artículo se traduzca automáticamente. Si tiene comentarios sobre su calidad, háganoslo saber mediante el formulario en la parte inferior de esta página.

Contenido del artículo


Síntomas

Si está utilizando un sistema basado en Kaby Lake con conexiones USB Type-C DisplayPort (no ThunderBolt) y un WD15 o DS1000 Dock, puede ocurrir que sus monitores externos se encuentren en blanco o en un parpadeo. Esto puede ocurrir solo cuando una conexión de red cableado está conectada al muelle.

Causa

Lista actual de sistemas que esto podría ocurrir en

  • Latitude 7x80 (configuración no ThunderBolt)
  • Latitude 5x80 (configuración no ThunderBolt)
  • Latitude 5289 y 7389
Nota: Esto no afecta la pantalla de LCD interno y no se produce en los sistemas con una controladora de ThunderBolt (Alpine). Esto tampoco ocurre en sistemas basados en Skylake.

Resolución

Solución

Verifique que la versión de actualización de firmware 1.0.0.8 esté instalada. Este firmware no es la solución para el problema, pero se debe actualizar para sistemas Kaby Lake. Se encuentra disponible en el sitio web de controladores y descargas de los sistemas correspondientes y en la sección de descarga de WD15.

Hay dos opciones disponibles como solución para este problema. Puede descargar la utilidad de firmware de la Controladora Ethernet del Realtek USB GbE más reciente desde el sitio web de controladores y descargas , o bien siga los pasos manuales que se indican a continuación. Estas dos opciones deshabilitarán la suspensión selectiva para el adaptador Ethernet.

Pasos manuales (Ilustración 1):

  1. Abra el Administrador de dispositivos (haga clic con el botón secundario en el botón Windows y haga clic en Administrador de dispositivos)

  2. Expanda la categoría Adaptadores de red

  3. Haga clic con el botón secundario en la controladora Realtek USB GbE Family y seleccione Propiedades

  4. Haga clic en la pestaña Advanced (Opciones avanzadas).

  5. Seleccione Suspensión selectiva en el menú y establezca el valor en DESHABILITADO

  6. Presione Aceptar y reinicie el sistema.

SLN306731_en_US__2selective-Suspend-USB-Ethernet-EN
Figura 1. Pasos para deshabilitar la suspensión selectiva

Propiedades del artículo


Producto comprometido

Dell Dock WD15, Dell Dock with Monitor Stand DS1000, Latitude 5289 2-in-1, Latitude 7280, Latitude 5480/5488, Latitude 7480, Latitude 5580

Fecha de la última publicación

10 may 2021

Versión

4

Tipo de artículo

Solution