Obnovení PPDM NAS se nezdaří s chybovým kódem 36 – Příliš dlouhý název souboru
Resumen: Obnovení PPDM NAS se nezdaří a zobrazí se chyba "Code 36: File name too long" PPDM 19.14 (Příliš dlouhý název souboru) PPDM 19.14
Este artículo se aplica a
Este artículo no se aplica a
Este artículo no está vinculado a ningún producto específico.
No se identifican todas las versiones del producto en este artículo.
Síntomas
Obnovení PPDM NAS se nezdaří a zobrazí se chyba "Code 36: File name too long" PPDM 19.14
Chování se liší v závislosti na souboru a jeho verzi operačního systému:
1. Pokud je soubor na filer Unity verze 5.2.2.0.5.004, obnovení souborů s dlouhými názvy (400 znaků) selže s chybou:
Unable to create files during restore (Kód 36: Příliš dlouhý název souboru)
Snímek obrazovky:
2. Když se soubor nachází na řešení Isilon OneFS 9.4,0.0 a Unity VSA 5.3.0, soubor se úspěšně obnoví. Obnovení automaticky zkrátí název souboru o 400 znaků na 255 znaků a úspěšně se dokončí.
Chování se liší v závislosti na souboru a jeho verzi operačního systému:
1. Pokud je soubor na filer Unity verze 5.2.2.0.5.004, obnovení souborů s dlouhými názvy (400 znaků) selže s chybou:
Unable to create files during restore (Kód 36: Příliš dlouhý název souboru)
Snímek obrazovky:
2. Když se soubor nachází na řešení Isilon OneFS 9.4,0.0 a Unity VSA 5.3.0, soubor se úspěšně obnoví. Obnovení automaticky zkrátí název souboru o 400 znaků na 255 znaků a úspěšně se dokončí.
Causa
Nástroj PPDM podporuje zálohování souborů s dlouhými názvy (více než 255 znaků) ve sdílené složce. Nemůžeme však zaručit, že je můžeme v době obnovení znovu zapsat do sdílené složky, protože to závisí na typu a verzi úložiště NAS.
Resolución
Přejmenujte soubory s dlouhými názvy na kratší názvy a vyhněte se speciálním znakům v názvech souborů pro zálohování a obnovení.
Propiedades del artículo
Número del artículo: 000217004
Tipo de artículo: Solution
Última modificación: 14 sept 2023
Versión: 1
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.