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Dell U2412M 모니터의 문제 해결

Resumen: Dell U2412M 모니터에서 가장 일반적인 문제를 해결하기 위한 단계별 가이드.

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Contenido del artículo


Síntomas

이 문서에서는 "이 문서에서는 Dell U2412M 모니터의 문제 해결에 대한 지침을 제공합니다"에 대한 정보를 제공합니다. U2412M

Causa

모니터 자체 테스트 사용

모니터에 모니터의 정상적인 작동 여부를 검사할 수 있는 자체 테스트 기능이 제공됩니다. 모니터와 컴퓨터가 올바르게 연결되어 있지만 모니터 화면이 계속 어두운 경우 다음 단계를 수행하여 모니터 자체 테스트를 실행합니다.

  1. 컴퓨터와 모니터를 끕니다.
  2. 모니터 뒷면에서 비디오 케이블을 뽑습니다. 자체 테스트를 올바르게 수행하기 위해 컴퓨터 뒷면에서 디지털(흰색 DVI 커넥터) 및 아날로그(파란색 VGA 커넥터) 케이블을 모두 분리합니다.
  3. 모니터를 켭니다. 
평면 패널 디스플레이가 비디오 신호를 감지할 수 없지만 올바르게 작동하는 경우 흔들리는 대화 상자가 화면(검정색 배경)에 나타납니다. 자체 테스트 모드인 경우 전원 LED가 파란색으로 켜져 있습니다. 그리고 선택한 입력에 따라 화면에서 아래에 표시된 대화 상자 중 하나가 지속적으로 스크롤됩니다.
 

 SLN297700_en_US__1No_VGA_cable

  1. 또한, 정상적인 시스템 작동 중 비디오 케이블이 분리되었거나 손상된 경우 이 대화 상자가 표시됩니다. 모니터가 계속 이 상태에 있게 되면 5분 후에 절전 모드로 전환됩니다.
  2. 평면 패널 디스플레이 전원을 끄고 비디오 케이블을 다시 연결한 다음 컴퓨터와 평면 패널 디스플레이를 모두 켭니다.

앞의 절차를 수행한 후에도 평면 패널 디스플레이 화면에 아무것도 표시되지 않는 경우 평면 패널 디스플레이가 정상적으로 작동하는 것이기 때문에 비디오 컨트롤러 및 컴퓨터를 점검합니다.


내장된 진단 프로그램 사용

모니터에는 디스플레이와 관련된 문제가 모니터, 컴퓨터 또는 비디오 카드와 관련된 문제인지 확인하는 데 도움이 되는 내장된 진단 도구가 있습니다. 

비디오 케이블이 분리되어 있고 모니터가 자체 테스트 모드에 있을 때만 내장된 진단 프로그램을 실행할 수 있습니다.

 내장 진단 프로그램을 실행하는 방법:

모니터에 진단 도구가 내장되어 있어 발생하고 있는 화면 문제가 모니터 자체 문제인지 아니면 컴퓨터나 비디오 카드 문제인지 파악하는 데 도움이 됩니다. 내장 진단 프로그램을 실행하는 방법:

  1. 화면이 깨끗한지(화면 표면에 먼지 입자가 없는지) 확인하십시오.
  2. 컴퓨터나 모니터의 뒷면에서 비디오 케이블을 뽑습니다. 그러면 모니터는 자체 테스트 모드로 전환됩니다.
  3. 버튼 1버튼 4를 동시에 2초 동안 길게 누릅니다. 회색 화면이 나타납니다.

SLN297700_en_US__2LINSHIMENU

  1. 화면에 이상이 있는지 꼼꼼하게 검사합니다.
  2. 앞면 패널에서 버튼 4를 다시 누릅니다. 화면의 색상이 빨간색으로 변경될 것입니다.
  3. 화면에 문제가 있는지 검사합니다.
  4. 5~6단계를 반복하여 디스플레이에서 녹색, 파란색, 검은색, 흰색 및 텍스트 화면을 검사합니다.
  5. 흰색 화면이 나타나면 테스트가 완료됩니다. 종료하려면 버튼 4를 다시 누릅니다. 내장 진단 도구로 화면 이상이 감지되지 않는 경우 모니터가 올바르게 작동하는 것입니다. 비디오 카드와 컴퓨터를 확인합니다.

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Resolución

일반 모니터 문제

 

일반적인 증상 나타나는 문제 가능한 해결책
화면이 표시되지 않음(No Video)/전원 LED 꺼짐 화면이 표시되지 않음
  • 모니터와 컴퓨터를 연결하는 비디오 케이블이 제대로 단단히 연결되어 있는지 확인합니다.
  • 다른 전기 장비를 사용하여 전원 콘센트가 올바르게 작동하는지 확인합니다.
  • 전원 단추를 완전히 눌러야 합니다.
화면이 표시되지 않음(No Video)/전원 LED 켜짐 화면이 표시되지 않거나 조명이 들어오지 않음
  • OSD를 통해 밝기 및 대비 컨트롤을 높입니다.
  • 모니터 자체 테스트 기능 검사를 실행합니다.
  • 비디오 케이블 커넥터에서 구부러지거나 부러진 핀이 없는지 확인합니다.
  • 내장 진단 프로그램을 실행합니다.
  • Input Source Select 버튼을 통해 올바른 입력 소스가 선택되어 있는지 확인합니다.
흐린 초점 화면이 흔들리거나 흐리거나 잔상이 발생함
  • 비디오 확장 케이블을 분리합니다.
  • 모니터를 기본 설정으로 리셋합니다.
  • 화면 해상도를 정확한 화면비(16:9)로 변경합니다.
흔들리거나 떨리는 화면 일그러진 화면 또는 미세한 떨림
  • 모니터를 기본 설정으로 리셋합니다.
  • 환경적 요인을 확인합니다.
  • 모니터 위치를 바꿔 다른 곳에서 테스트합니다.
     참고: DVI 연결을 사용하는 경우 모니터와 함께 제공된 듀얼 링크 DVI 케이블을 사용합니다. 연결이 느슨하지 않은지 확인합니다. 필요하면 플러그를 뽑고 다시 연결합니다.
누락된 픽셀 수 LCD 화면 군데군데 점이 있음
  • 전원을 켰다가 끕니다.
  • 영구적인 데드 픽셀은 LCD 기술에서 발생할 수 있는 자연스러운 결함입니다.
  • Dell 모니터의 품질 및 픽셀 정책에 대한 자세한 내용은 www.dell.com/pixelguidelines의 Dell 지원 사이트를 참조하십시오.
고정된 픽셀 LCD 화면에 밝은 점이 있음
  • 전원을 켰다가 끕니다.
  • 영구적인 데드 픽셀은 LCD 기술에서 발생할 수 있는 자연스러운 결함입니다.
  • Dell 모니터의 품질 및 픽셀 정책에 대한 자세한 내용은 www.dell.com/pixelguidelines의 Dell 지원 사이트를 참조하십시오.
밝기 문제 화면이 너무 어둡거나 너무 밝음
  • 모니터를 기본 설정으로 리셋합니다.
  • OSD를 통해 밝기/대비 컨트롤을 조정합니다.
모양 왜곡 화면이 중앙에 제대로 배치되지 않음
  • 모니터를 기본 설정으로 리셋합니다.
가로줄/세로줄 화면에 한 개 이상의 줄이 있음
  • 모니터를 기본 설정으로 리셋합니다.
  • 모니터 자체 테스트 기능 검사를 수행하여 이러한 줄이 자체 테스트 모드에서도 나타나는지 확인합니다.
  • 비디오 케이블 커넥터에서 구부러지거나 부러진 핀이 없는지 확인합니다.
  • 내장 진단 프로그램을 실행합니다.
  • DVI 연결을 사용하는 경우 모니터와 함께 제공된 듀얼 링크 DVI 케이블을 사용합니다.
  • 연결이 느슨하지 않은지 확인합니다. 필요하면 플러그를 뽑고 다시 연결합니다.
동기화 문제 화면이 깨지거나 찢어져 보임
  • 모니터를 기본 설정으로 리셋합니다.
  • 모니터 자체 테스트 기능 검사를 수행하고 깨진 화면이 자체 테스트 모드에 나타나는지 확인합니다.
  • 비디오 케이블 커넥터에서 구부러지거나 부러진 핀이 없는지 확인합니다.
  • 컴퓨터를 안전 모드로 다시 시작합니다.
  • DVI 연결을 사용하는 경우 모니터와 함께 제공된 듀얼 링크 DVI 케이블을 사용합니다.
  • 연결이 느슨하지 않은지 확인합니다. 필요하면 플러그를 뽑고 다시 연결합니다.
안전 관련 문제 연기 또는 스파크가 보임
  • 모든 문제 단계를 수행하지 마십시오.
  • 즉시 Dell에 문의하십시오.
간헐적인 문제 모니터의 간헐적인 오작동
  • 모니터와 컴퓨터를 연결하는 비디오 케이블이 제대로 단단히 연결되어 있는지 확인합니다.
  • 모니터를 기본 설정으로 리셋합니다.
  • 모니터 자체 테스트 기능 검사를 수행하여 간헐적인 문제가 자체 테스트 모드에서 발생하는지 확인합니다.
색상 누락 화면 색상 누락
  • 모니터 자체 테스트 기능 검사를 수행합니다.
  • 모니터와 컴퓨터를 연결하는 비디오 케이블이 제대로 단단히 연결되어 있는지 확인합니다.
  • 비디오 케이블 커넥터에서 구부러지거나 부러진 핀이 없는지 확인합니다.
잘못된 색상 화면 색상이 올바르지 않음
  • 애플리케이션에 따라 색상 설정 OSD의 색상 설정 모드를 그래픽 또는 비디오로 변경합니다.
  • 색상 설정 OSD에서 다른 색상 사전 설정을 시도해 봅니다. 색 관리가 꺼져 있는 경우 색상 설정 OSD에서 R/G/B 값을 조정합니다.
  • 고급 설정 OSD에서 입력 색상 형식을 PC RGB 또는 YPbPr로 변경합니다.
  • 내장 진단 프로그램을 실행합니다.
모니터에서 정적 이미지의 잔상이 오랫동안 남아 있음 정적 이미지에서 표시된 희미한 그림자가 화면에 나타남
  • 모니터를 사용하지 않을 때는 전원 관리 기능을 사용하여 항상 모니터를 끄십시오.
  • 또는 동적으로 변경되는 화면 보호기를 사용하십시오.

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제품별 문제

 

특정 증상 나타나는 문제 가능한 해결책
화면 이미지가 너무 작음 이미지가 화면의 가운데에 맞춰지지만 전체 가시 화면에 표시되지 않습니다.
  • 이미지 설정 OSD에서 배율 비율 설정을 확인합니다.
  • 모니터를 기본 설정으로 리셋합니다.
앞면 패널의 단추로 모니터를 조정할 수 없음 화면에 OSD가 나타나지 않음
  • 모니터를 끄고 전원 코드를 뽑았다가 다시 꽂은 다음 모니터를 켭니다.
  • OSD가 잠겨 있는지 여부를 확인합니다. 잠겨 있는 경우, 전원 단추 위에 있는 단추를 10초 동안 길게 눌러 잠금을 해제합니다.
사용자 컨트롤을 눌러도 입력 신호 없음 화면이 나타나지 않고 LED 표시등이 흰색으로 켜져 있음
  • 신호 소스를 확인합니다. 마우스를 움직이거나 키보드의 아무 키나 눌러 컴퓨터가 절전 모드에 있지 않은지 확인합니다.
  • 신호 케이블이 올바르게 연결되어 있는지 확인합니다. 필요한 경우 신호 케이블을 다시 연결합니다.
  • 컴퓨터 또는 비디오 플레이어를 리셋합니다.
이미지가 전체 화면에 표시되지 않음 이미지가 화면의 높이나 너비에 맞게 표시되지 않음
  • 다양한 DVD 비디오 형식(화면비)으로 인해 모니터에 전체 화면이 표시될 수 있습니다.
  • 내장 진단 프로그램을 실행합니다.
PC에 DP 연결을 사용할 때 이미지가 표시되지 않음 검은색 화면이 나타남
  • 그래픽 카드 인증을 받은 DP 표준(DP 1.1a 또는 DP 1.2)을 확인합니다. 최신 그래픽 카드 드라이버를 다운로드하고 설치합니다.
  • 일부 DP 1.1a 그래픽 카드는 DP 1.2 모니터를 지원하지 않습니다. 모니터 DP 설정을 그래픽 카드와 일치하도록 변경합니다.

 

참고: DVI-D/DP/DVI/HDMI 모드를 사용하는 경우 자동 조정 기능을 사용할 수 없습니다.

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USB 문제

 

특정 증상 사용자 경험 가능한 해결 방법
USB 인터페이스가 작동하지 않음 USB 주변 장치가 작동하지 않음
  • 모니터가 켜져 있는지 확인합니다.
  • 업스트림 케이블을 컴퓨터에 다시 연결합니다.
  • USB 주변 장치(다운스트림 커넥터)를 다시 연결합니다.
  • 전원을 끈 다음 모니터를 다시 켭니다.
  • 컴퓨터를 재부팅합니다.
  • 휴대용 외장 HDD와 같은 일부 USB 장치는 더 높은 전류가 필요합니다. 장치를 컴퓨터 시스템에 직접 연결합니다.
고속 USB 3.0 인터페이스 속도가 느림 고속 USB 3.0 주변 장치 작업 속도가 느리고 전혀 작동하지 않음
  • 컴퓨터가 USB 3.0을 지원하는지 확인합니다.
  • 일부 컴퓨터에는 USB 3.0, USB 2.0 및 USB 1.1 포트가 모두 있습니다. 올바른 USB 포트를 사용하고 있는지 확인합니다.
  • 업스트림 케이블을 컴퓨터에 다시 연결합니다.
  • USB 주변 장치(다운스트림 커넥터)를 다시 연결합니다.
  • 컴퓨터를 재부팅합니다.

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사운드바 문제

일반적인 증상 나타나는 문제 가능한 해결책
소리가 나지 않음 사운드바에 전원이 들어오지 않음 - 전원 표시등이 꺼져 있음
  • 사운드바의 전원/볼륨 손잡이를 중간 위치까지 시계 방향으로 돌리고 사운드바 전면에 있는 전원 표시등(파란색 LED)이 켜져 있는지 확인합니다.
  • 사운드바의 전원 케이블이 어댑터에 연결되어 있는지 확인합니다.
소리가 나지 않음 사운드바에 전원이 들어옴 - 전원 표시등이 켜져 있음
  • 오디오 라인 입력 케이블을 컴퓨터의 오디오 출력 잭에 꽂습니다.
  • 모든 Windows 볼륨 컨트롤을 최대로 설정합니다.
  • 컴퓨터에서 일부 오디오 콘텐츠(즉, 오디오 CD 또는 MP3)를 재생합니다.
  • 사운드바의 전원/볼륨 손잡이를 시계 방향으로 돌려 볼륨 설정을 높입니다.
  • 오디오 라인 입력 플러그를 닦고 다시 연결합니다.
  • 다른 음원(즉, 휴대용 CD 플레이어)을 사용하여 사운드바를 테스트합니다.
사운드 왜곡 컴퓨터의 사운드 카드를 음원으로 사용
  • 사운드바와 사용자 사이에 있는 물건을 치웁니다.
  • 오디오 라인 입력 플러그가 사운드 카드의 잭에 제대로 삽입되었는지 확인합니다.
  • 모든 Windows 볼륨 컨트롤을 중간점으로 설정합니다.
  • 오디오 애플리케이션의 볼륨을 낮춥니다.
  • 사운드바의 전원/볼륨 손잡이를 시계 반대 방향으로 돌려 볼륨 설정을 낮춥니다.
  • 오디오 라인 입력 플러그를 닦고 다시 연결합니다.
  • 컴퓨터의 사운드 카드 문제를 해결합니다.
  • 다른 음원(즉, 휴대용 CD 플레이어)을 사용하여 사운드바를 테스트합니다.
사운드 왜곡 다른 음원이 사용됨
  • 사운드바와 사용자 사이에 있는 물건을 치웁니다.
  • 오디오 라인 입력 플러그가 음원 잭에 제대로 삽입되었는지 확인합니다.
  • 음원의 볼륨을 낮춥니다.
  • 사운드바의 전원/볼륨 손잡이를 시계 반대 방향으로 돌려 볼륨 설정을 낮춥니다.
  • 오디오 라인 입력 플러그를 닦고 다시 연결합니다.
사운드 출력 불균형 사운드바의 한쪽에서만 소리가 남
  • 사운드바와 사용자 사이에 있는 물건을 치웁니다.
  • 오디오 라인 입력 플러그가 사운드 카드 또는 음원의 잭에 제대로 삽입되었는지 확인합니다.
  • 모든 Windows 오디오 밸런스 컨트롤(L-R)을 중간점으로 설정합니다.
  • 오디오 라인 입력 플러그를 닦고 다시 연결합니다.
  • 컴퓨터의 사운드 카드 문제를 해결합니다.
  • 다른 음원(즉, 휴대용 CD 플레이어)을 사용하여 사운드바를 테스트합니다.
낮은 볼륨 볼륨이 너무 낮음
  • 사운드바와 사용자 사이에 있는 물건을 치웁니다.
  • 사운드바의 전원/볼륨 손잡이를 최대 볼륨 설정까지 시계 방향으로 돌립니다.
  • 모든 Windows 볼륨 컨트롤을 최대로 설정합니다.
  • 오디오 어플리케이션의 볼륨을 높입니다.
  • 다른 음원(즉, 휴대용 CD 플레이어)을 사용하여 사운드바를 테스트합니다.

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카드 리더 문제

 

문제 원인 해결책
드라이브 문자가 할당되지 않음 (Windows® XP만 해당) 네트워크 드라이브 문자와 충돌합니다.
  • 바탕 화면의 내 PC를 오른쪽 클릭한 다음 관리를 클릭합니다. 컴퓨터 관리에서 디스크 관리를 클릭합니다.
  • 오른쪽 패널의 드라이브 목록에서 이동식 장치를 오른쪽 클릭한 다음 드라이브 문자 및 경로 변경을 클릭합니다.
  • 변경을 클릭하고 드롭다운 상자에서 매핑된 네트워크 드라이브에 할당되지 않은 드라이브 문자를 이동식 장치에 지정합니다.
  • 확인을 클릭한 다음 확인을 다시 클릭합니다.
드라이브 문자가 할당되었지만 미디어에 액세스할 수 없음 미디어를 다시 포맷해야 합니다.
  • 탐색기에서 드라이브를 오른쪽 클릭하고 결과 메뉴에서 포맷을 선택합니다.
쓰기 또는 삭제 중 미디어가 배출됨 "파일 또는 폴더 복사 오류" 오류 메시지가 표시됩니다.

쓰기 중에 "(folder name) 폴더 또는 (file name) 파일을 쓸 수 없습니다" 또는 "(folder name) 폴더 또는 (file name) 파일을 제거할 수 없습니다" 오류 메시지가 표시됩니다. 지우는 동안 동일한 폴더 또는 파일 이름에 쓰거나 지울 수 없습니다.
  • 미디어를 다시 넣고 다시 쓰거나 지웁니다.
  • 동일한 폴더 또는 파일 이름을 쓰거나 지우기 위해 미디어를 포맷합니다.
팝업 창이 사라졌지만 LED가 깜박이는 동안 미디어가 배출됨 쓰는 동안 팝업 창이 사라지지만 LED가 계속 깜박이는 동안 미디어를 꺼내면 미디어에서 작업을 완료할 수 없습니다.
  • 동일한 폴더 또는 파일 이름을 쓰거나 지우기 위해 미디어를 포맷합니다.
미디어를 포맷하거나 미디어에 쓸 수 없음 쓰기 방지 스위치가 활성화되었습니다.
  • 미디어의 쓰기 방지 스위치가 잠금 해제되었는지 확인합니다.
카드 리더가 작동하지 않음 USB 인터페이스가 작동하지 않습니다.
  • 모니터가 켜져 있는지 확인합니다.
  • 업스트림 케이블을 컴퓨터에서 모니터로 다시 연결합니다.
  • 미디어를 다시 삽입합니다.
  • 전원을 끈 다음 모니터를 다시 켭니다.
  • 컴퓨터를 재부팅합니다.

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Propiedades del artículo


Producto comprometido

Desktops & All-in-Ones, Laptops, Dell U2412M

Fecha de la última publicación

13 may 2021

Versión

4

Tipo de artículo

Solution