Dell Unity: Sp Panic puede ocurrir con NFS seguro habilitado cuando los servidores DNS no están disponibles (corregible por el usuario).
Resumen: Esta condición de alarma se debe a una regresión en Unity OE 5.1 relacionada con NFS seguro en un ambiente Kerberos y también a un servidor DNS que responde selectivamente o que presenta problemas de otro modo. Puede entrar en estado de alarma si se está realizando una búsqueda de servicio de nombre y si no se puede acceder al servicio de nombres, y el nombre de búsqueda no existe en la caché. Este problema no afecta a las versiones de Unity OE 5.0.x. ...
Este artículo se aplica a
Este artículo no se aplica a
Este artículo no está vinculado a ningún producto específico.
No se identifican todas las versiones del producto en este artículo.
Síntomas
/EMC/C4Core/log/c4_safe_native.log puede mostrar seguimientos posteriores de pánico similares a los siguientes:
Los registros del SP también pueden mostrar errores genéricos de DNS, como los siguientes:
outerLoop reached new max of 1 CONSOLE> CSX RT: panic requested at: :0 (thread: 139663546754816 aka 139663546754816) [PID:11804 TID:11604 CORE:4 [csx_ic_std.x] [nfs03_026] [04/11/2022 15:57:33 UTC]] (panic action:DEFAULT expr: flags:-) [info:0] CSX RT: Fatal: Process received SIGSEGV: signo:11 si_errno:0 si_code:1 addr:0x4 PC:0x7f0af324b6d9 module[/opt/dart/lib64/cdx.so:0x7f0af2c00000] symbol[:0] SIGSEGV(SEGV_MAPERR)@0x4 rax/rbx/rcx/rdx: 000000000000002c 0000000000000000 00007f05f4159588 00007f05f41795d8 rsi/rdi/rbp/rsp: 00007f05f41795c6 0000000000000004 00000000068afd78 00007f05f41795b8 r8 /r9 /r10/r11: 00007f060de84f1c 0000000000000000 000000000f254c30 00000000000343ec r12/r13/r14/r15: 00007f05f41795c6 00007f05f41795d8 00007f060de84f18 00007f05f4179738 rip: 00007f0af324b6d9 CSX RT: panic backtrace: [f417a700] 00007f0b3e87b034 (sp=00007f0b3eb45ba0) proc=7f0b3e87aee0-7f0b3e87b50d csx_urt.so
Los registros del SP también pueden mostrar errores genéricos de DNS, como los siguientes:
C4Core/log% zgrep "Connection timed out" EMCSystemLogBackup.log "2022-04-11T13:42:19.403Z" "spa@APM00000000000" "Kittyhawk_safe" "11127" "unix/spa/root" "ALERT" "13:10760003" :: "The DNS client is unable to connect to name server IP_2 : Connection timed out " :: Category=Audit Component=DART_DNS TimeZone=UTC "2022-04-11T13:42:29.404Z" "spa@APM00000000000" "Kittyhawk_safe" "11127" "unix/spa/root" "ALERT" "13:10760003" :: "The DNS client is unable to connect to name server IP_3 : Connection timed out " :: Category=Audit Component=DART_DNS TimeZone=UTC ... "2022-04-11T15:47:10.638Z" "spb@APM00000000000" "Kittyhawk_safe" "11207" "unix/spb/root" "ALERT" "13:10760003" :: "The DNS client is unable to connect to name server IP_2 : Connection timed out " :: Category=Audit Component=DART_DNS TimeZone=UTC "2022-04-11T15:47:20.637Z" "spb@APM00000000000" "Kittyhawk_safe" "11207" "unix/spb/root" "ALERT" "13:10760003" :: "The DNS client is unable to connect to name server IP_3 : Connection timed out " :: Category=Audit Component=DART_DNS TimeZone=UTC
Causa
Esta condición de alarma se debe a una regresión en Unity OE 5.1 relacionada con NFS seguro en un ambiente Kerberos y también a un servidor DNS que responde selectivamente o que presenta problemas de otro modo. Puede entrar en estado de alarma si se está realizando una búsqueda de servicio de nombre y si no se puede acceder al servicio de nombres, y el nombre de búsqueda no existe en la caché. Este problema no afecta a Unity OE 5.0.x.
Resolución
Este problema se resolvió en Unity OE 5.2.0.0.5.173 y versiones más recientes.
Productos afectados
Dell EMC UnityPropiedades del artículo
Número del artículo: 000200255
Tipo de artículo: Solution
Última modificación: 29 may 2025
Versión: 4
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.