Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos
  • Administre sus sitios, productos y contactos de nivel de producto de Dell EMC con Administración de la empresa.

ECS: Odstraňování problémů s výkonem systému ECS

Resumen: Odstraňování problémů s výkonem systému ECS.

Es posible que este artículo se traduzca automáticamente. Si tiene comentarios sobre su calidad, háganoslo saber mediante el formulario en la parte inferior de esta página.

Contenido del artículo


Síntomas

Jak odstraňovat problémy s výkonem systému ECS.
 

Problémy související s výkonem:

  • Jeden nebo více typů operací jsou pomalé. Jedná se o nejběžnější problém, ke který dochází u koncových aplikací.
  • Jeden nebo více uzlů je pomalé nebo má vysoké využití zdrojů. Může se jednat o otázku vznesenou sledováním systému ECS nebo v rámci běžného používání.

Causa

Několik faktorů, jako jsou problémy se sítí, vysoké zatížení a vzory použití atd.

Resolución

    Otázky, které je třeba zvážit při snížení výkonu. (Očekávejte, že technická podpora bude vyžadovat odpovědi na níže uvedené dotazy.)

    • Jaké chování nebo příznaky, které značí problém s výkonem?

    • Jaký je dopad problému?

    • Kdy jste poprvé zaznamenali problém s výkonem?

    Změnilo se v poslední době něco v prostředí?

    • Software nebo hardware?
    • Načíst?
    • Síťové?
    • Brány firewall?
    • Load Balancer?
    • Lze problém vyjadřovat s ohledem na latenci nebo dobu provozu
    • Jaké je prostředí? Používaný software a hardware? Verze? Konfigurace? Žádost zákazníka?
    • Jaká je průměrná velikost souboru (velké a malé soubory)?
    • Jsou dotčena čtení, zápisy, odstranění nebo aktualizace? Nebo všechny dotčené metody?
    • Je možné číst nebo zapisovat pomocí jiných metod přístupu? Je dotčena jedna konkrétní aplikace nebo jsou dotčeny všechny aplikace?

    Jaká metoda přístupu se používá:
    • S3
    • Swift
    • Dochází u centera SDK (CAS) k tranformaci/synchronizaci ECS nebo k jiné migraci?
    • Přístup k systému souborů:
    • Windows pomocí CIFS (geodrive)
    • Systém Linux pomocí NFS
    Jaká je sekvence přístupu k aplikaci?
    Test POST vytváří nebo přejmenovává objekty.
    GET načte objektová data.
    Příkaz PUT aktualizuje odstranění atributů
    objektu objekty a metadata ze systému.
    HEAD odpovídá každé metodě GET. Head vypadá přesně jako požadavek GET, kromě toho, že název metody je HEAD namísto GET.
    Odpověď na požadavek HEAD obsahuje pouze hlavičky. nezahrnuje text odezvy.
    • Připojuje se vaše aplikace ke všem nebo některým uzlům? Je nakonfigurován nástroj load balancer?

    • Je možné dodat obor názvů, tajný kód kbelíku a identifikátor UID dotčené aplikace, abychom mohli na systému ECS provádět podobné testy?

     

    Informace, které je třeba shromáždit o systému ECS, pokud otevřete sr u technické podpory, aby se problém vyřešil zúžit.

    • Protokoly aplikací z dotčených aplikací specifických pro požadavek na selhání nebo zpožděný požadavek jsou zde nejvýhodnější.
    • Jakákoli zjištění z uživatelského rozhraní ECS jako offline v uzlu nebo jiná kritická selhání z nabídky řídicího panelu
    • Odpovědi na otázky z předchozí části
    • Pokud dotčený systém nemá funkci Dialhome, spusťte aplikaci Xdoctor.

    Propiedades del artículo


    Producto comprometido

    Elastic Cloud Storage

    Producto

    ECS Appliance, Elastic Cloud Storage

    Fecha de la última publicación

    17 feb 2023

    Versión

    3

    Tipo de artículo

    Solution