PowerStore: El ICW de PowerStore Manager o el inicio de sesión fallan con el siguiente error: Service unavailable. Please retry in a few minutes. (0xE04040010004)
Resumen: El asistente de configuración inicial (ICW) o el inicio de sesión de PowerStore Manager fallan con el error: Service unavailable. Please retry in a few minutes. (0xE04040010004)
Este artículo se aplica a
Este artículo no se aplica a
Este artículo no está vinculado a ningún producto específico.
No se identifican todas las versiones del producto en este artículo.
Síntomas
Si pasa por Initial Configuration Wizard (ICW) mediante el puerto de servicio, es posible que vea un mensaje que dice Loading... en el paso Cluster Details, el cual continúa por un tiempo. Finalmente, la interfaz de usuario (IU) puede mostrar:
No se encontró el dispositivo necesario o se agotó el tiempo de espera de la solicitud.
Esto detiene el ICW y la inicialización del sistema.
No se encontró el dispositivo necesario o se agotó el tiempo de espera de la solicitud.
No se puede acceder a la interfaz de usuario (UI) de PowerStore Manager (los usuarios no pueden iniciar sesión) después de una actualización no disruptiva (NDU) o un reinicio del nodo.
El intento de inicio de sesión falla con el error: “Service unavailable. Please retry in a few minutes. (0xE04040010004)"
Causa
Tanto la interfaz de usuario como el ICW dependen del servicio de descubrimiento de administración.
El servicio de descubrimiento se basa en Avahi autoipd, que vincula una IP 169.254.x.x/16 a la interfaz disc0 como enlace
localEs posible que autoipd de Avahi no pueda vincular la IP a disc0, lo que provoca que falle el servicio de descubrimiento.
Para comprobar si falta una IP IPv4 169.254.x.x/16 vinculada a disc0, ejecute esto desde ambos nodos:
El servicio de descubrimiento se basa en Avahi autoipd, que vincula una IP 169.254.x.x/16 a la interfaz disc0 como enlace
localEs posible que autoipd de Avahi no pueda vincular la IP a disc0, lo que provoca que falle el servicio de descubrimiento.
Para comprobar si falta una IP IPv4 169.254.x.x/16 vinculada a disc0, ejecute esto desde ambos nodos:
[SVC:service@XXXXXXX-A/B user]$ ip a show | grep disc0 -A 5 |
Resolución
Actualice a PowerStore versión 2.x o superior, que tiene una solución para el problema que se analiza en este artículo.
Si ve este problema, comuníquese con el soporte técnico o con su representante de servicio autorizado y mencione este ID de artículo de la base de conocimientos.
Si ve este problema, comuníquese con el soporte técnico o con su representante de servicio autorizado y mencione este ID de artículo de la base de conocimientos.
Información adicional
KB 000189069PowerStore: No se pueden cargar los datos de configuración del sistema (0xE04040010004)
KB 000155626 Versiones 3.5.0.2 y anteriores de PowerStoreOS: Notas de la versión: problemas menores
Productos afectados
PowerStorePropiedades del artículo
Número del artículo: 000184530
Tipo de artículo: Solution
Última modificación: 06 ago 2025
Versión: 9
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.