PowerStore: La comprobación de estado detecta el problema de ssd faltante
Resumen: La evaluación del estado de detección de SSD, en el paquete de evaluación del estado, detecta si existe el problema silencioso de ssd. Esta comprobación se realiza mediante la verificación del sistema y puHC. ...
Este artículo se aplica a
Este artículo no se aplica a
Este artículo no está vinculado a ningún producto específico.
No se identifican todas las versiones del producto en este artículo.
Síntomas
La evaluación del estado detecta si una unidad SSD se quitó de un grupo de motores de resiliencia dinámica (DRE), también conocido como RAID, pero PowerStore no detecta que la SSD se haya eliminado. Este problema se explica en el artículo de la base de conocimientos 000216381 PowerStore: Ssd falló sin mostrar
una alertaLa evaluación del estado detecta esto en los siguientes escenarios:
una alertaLa evaluación del estado detecta esto en los siguientes escenarios:
- Ejecución de la evaluación del estado previo a la actualización (PUHC):

- Ejecución de la comprobación del sistema:

- Ejecución del script del servicio de estado del sistema (svc_health_check) mediante una conexión SSH. Nota: Salida truncada con fines ilustrativos.
| [SVC:cyc@ABCDEF-A ~]$ svc_health_check ejecutar Nombre Ubicación Descripción Puertos de E/S node_a Puertos de E/S aprobados node_b Aprobados . . . Safe Node Failover Check node_b Passed Silent Drive Failure Check node_a Failed Detected 1 drive with silent failure. El ID de disco en la ruta de datos es 8. (kb n.º 000216659) <<< Comprobación silenciosa de la unidad |
Causa
En raras ocasiones, el módulo de control de PowerStore no detecta una falla de SSD. Esto hace que se despeje automáticamente una alerta de SSD elevada y no se envíe ninguna notificación a SupportAssist.
Resolución
Se debe reemplazar la SSD fallida.
Comuníquese con el soporte técnico de Dell para obtener ayuda o para confirmar que se produjo este problema. Consulte este artículo de la base de conocimientos en la solicitud de servicio para obtener un manejo rápido.
Comuníquese con el soporte técnico de Dell para obtener ayuda o para confirmar que se produjo este problema. Consulte este artículo de la base de conocimientos en la solicitud de servicio para obtener un manejo rápido.
Información adicional
Para obtener más información sobre las evaluaciones del estado del sistema, consulte el artículo de la base de conocimientos 000198084 PowerStore: Cómo utilizar la función de comprobación del sistema o el artículo de la base de conocimientos 000192601 PowerStore: Cómo comprobar el estado del clúster antes de la actualización de software mediante la evaluación del estado previa a la actualización y la comprobación del sistema.
Artículo de la base de conocimientos 000216381 PowerStore: Ssd falló sin mostrar una alerta
Artículo de la base de conocimientos 000216381 PowerStore: Ssd falló sin mostrar una alerta
Productos afectados
PowerStorePropiedades del artículo
Número del artículo: 000216659
Tipo de artículo: Solution
Última modificación: 14 jun 2025
Versión: 3
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.