Isilon: ECC 오류로 인해 미러 성능이 저하됨

Resumen: 미러는 성능이 저하되었으며 ECC 블록 목록에 있기 때문에 수정할 수 없습니다.

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

다음과 유사한 메시지가 있는 이벤트 또는 Dial Home이 있습니다. 
Unhealthy boot disks (data drive containing root0), mirror is degraded or missing components 

gmirror 상태 명령은 다음과 유사한 출력을 표시합니다.
# gmirror_status
                 Name    Status  Components
         mirror/root0  DEGRADED  da7p3 (ACTIVE)
                                 da16p3 (SYNCHRONIZING, 11%)
           mirror/mfg  COMPLETE  da15p10 (ACTIVE)
                                 da13p9 (ACTIVE)
      mirror/keystore  COMPLETE  da15p9 (ACTIVE)
                                 da13p8 (ACTIVE)
   mirror/kernelsdump  COMPLETE  da15p8 (ACTIVE)
            mirror/hw  COMPLETE  da15p7 (ACTIVE)
                                 da13p7 (ACTIVE)
         mirror/root1  COMPLETE  da15p5 (ACTIVE)
                                 da12p5 (ACTIVE)
  mirror/jbackup-peer  COMPLETE  da15p3 (ACTIVE)
                                 da14p3 (ACTIVE)
          mirror/var0  COMPLETE  da14p6 (ACTIVE)
                                 da8p3 (ACTIVE)
    mirror/kerneldump  COMPLETE  da14p5 (ACTIVE)
mirror/journal-backup  COMPLETE  da13p3 (ACTIVE)
                                 da8p5 (ACTIVE)
     mirror/var-crash  COMPLETE  da12p3 (ACTIVE)
                                 da11p3 (ACTIVE)
          mirror/var1  COMPLETE  da8p6 (ACTIVE)
                                 da7p6 (ACTIVE)


or

$ gmirror status
                 Name    Status  Components
         mirror/root0  DEGRADED  da7p3 (ACTIVE)
           mirror/mfg  COMPLETE  da15p10 (ACTIVE)
                                 da13p9 (ACTIVE)
      mirror/keystore  COMPLETE  da15p9 (ACTIVE)
                                 da13p8 (ACTIVE)
   mirror/kernelsdump  COMPLETE  da15p8 (ACTIVE)
            mirror/hw  COMPLETE  da15p7 (ACTIVE)
                                 da13p7 (ACTIVE)
         mirror/root1  COMPLETE  da15p5 (ACTIVE)
                                 da12p5 (ACTIVE)
  mirror/jbackup-peer  COMPLETE  da15p3 (ACTIVE)
                                 da14p3 (ACTIVE)
          mirror/var0  COMPLETE  da14p6 (ACTIVE)
                                 da8p3 (ACTIVE)
    mirror/kerneldump  COMPLETE  da14p5 (ACTIVE)
mirror/journal-backup  COMPLETE  da13p3 (ACTIVE)
                                 da8p5 (ACTIVE)
     mirror/var-crash  COMPLETE  da12p3 (ACTIVE)
                                 da11p3 (ACTIVE)
          mirror/var1  COMPLETE  da8p6 (ACTIVE)
                                 da7p6 (ACTIVE)
                              

노드의 /var/log/messages에는 다음과 유사한 메시지가 있습니다.
2023-11-21T15:59:52.857902-05:00 <0.5> TESTCLUSTER-1(id6) /boot/kernel.amd64/kernel: [isi_ecclist.c:242](pid 13="geom")(tid=100144) ECC block list hit da7 block 451674
2023-11-21T16:00:53.357709-05:00 <0.5> TESTCLUSTER-1(id6) /boot/kernel.amd64/kernel: [isi_ecclist.c:242](pid 13="geom")(tid=100144) ECC block list hit da7 block 451674
2023-11-21T16:01:45.607512-05:00 <0.5> TESTCLUSTER-1(id6) /boot/kernel.amd64/kernel: [isi_ecclist.c:242](pid 13="geom")(tid=100144) ECC block list hit da7 block 451674
2023-11-21T16:02:29.857637-05:00 <0.5> TESTCLUSTER-1(id6) /boot/kernel.amd64/kernel: [isi_ecclist.c:242](pid 13="geom")(tid=100144) ECC block list hit da7 block 451674
2023-11-21T16:03:19.607762-05:00 <0.5> TESTCLUSTER-1(id6) /boot/kernel.amd64/kernel: [isi_ecclist.c:242](pid 13="geom")(tid=100144) ECC block list hit da7 block 451674

Causa

나머지 미러 디바이스는 ECC 블록 목록에 있습니다. 위의 예에서 da7은 ECC 블록 목록에 있습니다. root0 미러에 남아 있는 HEALTHY 디바이스입니다.

Resolución

Dell에 서비스 요청을 개설하고 이 기술 자료 문서를 쿼트합니다.

Productos afectados

PowerScale OneFS

Productos

Isilon, Isilon Gen6.5, Isilon Gen6
Propiedades del artículo
Número del artículo: 000220609
Tipo de artículo: Solution
Última modificación: 21 ene 2026
Versión:  2
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.