RecoverPoint for VMs:HTML5 外掛程式未部署在 vCenter 中

Resumen: 在 Deployer 頁面上完成 RecoverPoint HTML5 附掛程式組態後,您將不會看到外掛程式正在 vCenter 中部署。

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

在 Deployer 頁面上完成 RecoverPoint HTML5 附掛程式組態後,您會看到成功的組態訊息。

雖然您看到:vCenter ->管理 - >解決方案 - >用戶端外掛程式,但您不會看到外掛程式「RecoverPoint for Virtual Machines」正在部署中。

Causa

您看到的行為原因與 RecoverPoint 系統上先前的組態有關。

一開始,附掛程式伺服器已設定為存取 2 個 vCenter (未處於連結模式)。RecoverPoint for Virtual Machines 不支援此組態,如果 vCenter 未處於連結模式,則每個 vCenter 需要 1 個 RecoverPoint 附掛程式伺服器。

當附掛程式從 MOB 取消註冊時,剩下的一些詳細資料會阻礙進一步的外掛程式部署。

Resolución

若要解決上述問題,請遵循以下步驟。
 
  1. 關閉 RecoverPoint for Virtual Machines 外掛程式 伺服器
  2. 存取 MOB HTTPs://vCenterIP/mob
  3. 按一下下列超連結:  內容 -> ExtensionManager 
  4. 取消註冊擴充:com.dell.recoverpoint.vc.h5plugincom.emc.recoverpoint.大眾c
  • 選取超連結取消註冊後,輸入上述延伸名稱 
       5.返回 MOB 首頁,然後前往Content -> CustomFieldsManager
6.檢閱「Properties」底下的「Value」欄位,並記下包含「config」等名稱的欄位的int。RecoverPoint_TOKEN;xxxxxxxxxxxx」
  • 返回CustomFieldsManager,然後選取RemoveCustomFieldDef 方法。輸入 6 中檢閱欄位的 int
                  7.停止 vsphere-ui 服務
  • 使用 Putty 或 Web 主控台存取受影響的 vCenter,並執行命令:service-control --stop vsphere-ui
                  8.刪除所有參照 RecoverPoint HMTL5 附掛程式的資料夾
  • 使用 SSH存取受影響的 vCenter 並執行命令:尋找 /|egrep -i 「com.dell.recoverpoint」 |xargs rm -rf {} \;
                  9.開始vsphere-ui 服務
  • 使用 Putty 或 Web 主控台存取受影響的 vCenter,並執行命令:service-control --start vsphere-ui
                10.開始RecoverPoint for Virtual Machines附掛程式伺服器
11。從 Deployer 頁面設定附掛程式 
  • 存取HTTPs://vRPA_Management_IP/WDM/#!/welcome
  • 選取設定外掛程式伺服器的選項
完成上述所有步驟後,請等待幾分鐘讓 RecoverPoint 附掛程式在 vCenter 和 RPA 叢集之間建立所有必要的通訊。存取 vCenter 上的 RecoverPoint 附掛程式,您可以看到所有顯示的詳細資料。

Productos afectados

RecoverPoint for Virtual Machines
Propiedades del artículo
Número del artículo: 000183980
Tipo de artículo: Solution
Última modificación: 27 sept 2023
Versión:  4
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.