PowerProtect Data Manager : Impossible d’activer LWD sur une machine virtuelle
Resumen: PowerProtect Data Manager : Impossible d’activer LWD sur une machine virtuelle. Erreur « Data protection operation is not allowed while a migration is in progress » Lorsque vous tentez d’ajouter une machine virtuelle à une stratégie, PowerProtect Data Manager tente d’activer LWD sur la machine virtuelle. Cette tâche échoue. ...
Este artículo se aplica a
Este artículo no se aplica a
Este artículo no está vinculado a ningún producto específico.
No se identifican todas las versiones del producto en este artículo.
Síntomas
Lorsque vous tentez d’ajouter une machine virtuelle à une stratégie, PowerProtect Data Manager tente d’activer LWD sur la machine virtuelle. Cette tâche échoue avec l’erreur suivante :
La machine virtuelle n’est pas en cours de migration. DRS est désactivé.
Enable LWD-based data protection Virtual machine VM01 Cannot complete the operation. See the event log for details. Data protection operation is not allowed while a migration is in progress com.vmware.dp
La machine virtuelle n’est pas en cours de migration. DRS est désactivé.
Causa
Une condition inconnue dans vSphere était à l’origine de cette défaillance. Avant que ce problème ne se produise, le serveur vCenter ne répondait pas. Il est possible que la machine virtuelle ait été migrée lorsque le vCenter ne répondait pas.
Resolución
Les étapes suivantes ont résolu le problème :
1. À partir de l’interface utilisateur vSphere, arrêtez la machine virtuelle
2. Supprimez la machine virtuelle de l’inventaire vCenter.
3. Enregistrez à nouveau la machine virtuelle sur le serveur vCenter (parcourez le datastore et localisez le fichier vmx des machines virtuelles à réenregistrer).
1. À partir de l’interface utilisateur vSphere, arrêtez la machine virtuelle
2. Supprimez la machine virtuelle de l’inventaire vCenter.
3. Enregistrez à nouveau la machine virtuelle sur le serveur vCenter (parcourez le datastore et localisez le fichier vmx des machines virtuelles à réenregistrer).
Remarque : Les étapes ci-dessus sont fournies sous forme de conseils généraux. Consultez le support VMware pour comprendre la cause première du problème et si les étapes ci-dessus ne sont pas possibles.
Productos afectados
PowerProtect Data ManagerPropiedades del artículo
Número del artículo: 000219184
Tipo de artículo: Solution
Última modificación: 17 nov 2023
Versión: 1
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.