由于代理无法在 DNS 中解析,Avamar 虚拟机映像备份失败并显示“无代理”错误
Resumen: 由于代理未在 DNS 中解析,Avamar 虚拟机映像备份失败,并显示“无代理”错误。
Este artículo se aplica a
Este artículo no se aplica a
Este artículo no está vinculado a ningún producto específico.
No se identifican todas las versiones del producto en este artículo.
Síntomas
Avamar UI 中的活动监视器显示“无代理”

按需 VMware 映像备份失败,并显示:
类别:应用程序
严重性:流程
摘要:无法启动虚拟机备份或恢复。
事件信息:
事件代码:30931
类别:应用程序
严重性:流程
摘要:无法启动虚拟机备份或恢复。
如果启动组备份请求。
Causa
代理未解析为 DNS。
打开代理的 putty 会话将显示主机名: localhost
打开代理的 putty 会话将显示主机名: localhost
Resolución
- 打开代理的 putty — 注意主机名是否显示“localhost”
- 通过运行以下命令,验证代理是否可以解析 DNS 服务器的 FQDN、短名称和反向 IP 查找:
- nslookup proxydnhostname .domain.com
- nslookup ###.###.##### 。###
- *还验证 Avamar 应用工具节点是否可以解析代理 FQDN、短名称和反向 IP 查找
- 如果代理无法将其主机名解析为 DNS,请验证 IP 或网关没有 DNS 问题或网络相关问题。
- DNS 问题解决后,尝试重新注册代理。请参阅《Avamar VMware 用户指南》。
Información adicional
以下文章讨论具有相同通用“无代理”错误的问题。
Productos afectados
AvamarProductos
AvamarPropiedades del artículo
Número del artículo: 000033551
Tipo de artículo: Solution
Última modificación: 05 feb 2025
Versión: 4
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.