Los respaldos de imágenes de máquinas virtuales de Avamar fallan con el error "No Proxy" debido a que la VM carece de cualquier disco duro
Resumen: Los respaldos de imágenes de vm de Avamar fallan con el error "No Proxy" debido a que la máquina virtual no tiene ningún disco duro.
Este artículo se aplica a
Este artículo no se aplica a
Este artículo no está vinculado a ningún producto específico.
No se identifican todas las versiones del producto en este artículo.
Síntomas
Activity Monitor en la interfaz del usuario de Avamar muestra "No Proxy".

El respaldo de imagen de VMware según demanda falla con lo siguiente:
Categoría: Gravedad de LA APLICACIÓN
: Resumen del PROCESO
: No se pudo iniciar el respaldo o la restauración de la máquina virtual.
Información del evento:
Código del evento: 30931
Categoría: Gravedad de LA APLICACIÓN
: Resumen del PROCESO
: No se pudo iniciar el respaldo o la restauración de la máquina virtual.
Si se inicia una solicitud de respaldo de grupo:
Causa
La máquina virtual en sí no tiene discos duros. Por lo general, esto afecta a una o un par de VM.
Resolución
- Abrir vCenter
- Busque la máquina virtual que presenta fallas con "No Proxy"
- Edite la configuración de la VM y verifique si hay discos duros
- Si no hay discos duros, consulte con el administrador de VM y comuníquese con el soporte de VMware. Si ya no se requiere un respaldo de la máquina virtual, retire el objeto de vm en Avamar.
Información adicional
En los siguientes artículos, se analizan los problemas que tienen el mismo error genérico "Sin proxy".
- Los respaldos de imágenes de vm de Avamar fallan con "No Proxy" porque no hay servidores proxy configurados para proteger el almacén de datos que contiene los VMDK del cliente
- Los respaldos de imágenes de vm de Avamar fallan con el error "No Proxy" debido a la conexión interrumpida de vCenter
- Los respaldos de imágenes de vm de Avamar fallan con el error "No Proxy" debido a que la VM no tiene discos duros
- Los respaldos de imágenes de vm de Avamar fallan con "No Proxy" debido a que el proxy está apagado en vCenter
- Los respaldos de imágenes de vm de Avamar fallan con el error "No Proxy" debido a que los proxies no se resuelven en DNS
Productos afectados
AvamarProductos
AvamarPropiedades del artículo
Número del artículo: 000035426
Tipo de artículo: Solution
Última modificación: 05 feb 2025
Versión: 4
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.