I backup delle immagini delle VM Avamar hanno esito negativo con errore "No Proxy" perché la VM non dispone di alcun disco rigido

Resumen: I backup delle immagini delle VM Avamar hanno esito negativo con errore "No Proxy" perché la VM non dispone di alcun disco rigido.

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Activity Monitor nell'interfaccia utente di Avamar mostra "No Proxy".

Activity Monitor nella GUI di Avamar mostra

Il backup delle immagini VMware on-demand ha esito negativo con le seguenti operazioni:

Categoria: Severity APPLICAZIONE
: Riepilogo DEL PROCESSO
: Impossibile avviare il backup o il ripristino della macchina virtuale.
Informazioni sull'evento:
Codice evento: Categoria 30931
: Severity APPLICAZIONE
: Riepilogo DEL PROCESSO
Impossibile avviare il backup o il ripristino della macchina virtuale.

Se viene avviata una richiesta di backup di gruppo:
 

Se viene avviata una richiesta di backup di gruppo.
 

Causa

La VM stessa non dispone di dischi rigidi. Questo problema interessa in genere una o più virtual machine.

Resolución

  1. Aprire vCenter
  2. Individuare la VM con errore "No Proxy" (Nessun proxy)
  3. Modificare le impostazioni della VM e verificare se sono presenti dischi rigidi
  4. Se non sono presenti dischi rigidi, contattare l'amministratore della VM e contattare il supporto VMware. Se un backup della VM non è più necessario, ritirare l'object VM in Avamar.

Información adicional

Productos afectados

Avamar

Productos

Avamar
Propiedades del artículo
Número del artículo: 000035426
Tipo de artículo: Solution
Última modificación: 05 feb 2025
Versión:  4
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.