Avamar: VM image backups fail "No Proxy" because VM lacks a hard disk
Resumen: Avamar VM image backups fail with "No Proxy" error because the VM lacks any hard disk.
Este artículo se aplica a
Este artículo no se aplica a
Este artículo no está vinculado a ningún producto específico.
No se identifican todas las versiones del producto en este artículo.
Síntomas
The Activity Monitor in the Avamar UI shows 'No Proxy'.

On-demand VMware Image backup fails with the following:
Category: APPLICATION
Severity: PROCESS
Summary: Failed to initiate virtual machine backup or restore.
Event Information:
Event Code: 30931
Category: APPLICATION
Severity: PROCESS
Summary: Failed to initiate virtual machine backup or restore.
If a group backup request is initiated:
Causa
The VM itself has no Hard Disks. This usually affects one or a couple of VMs.
Resolución
- Open vCenter
- Find the VM that is failing with 'No Proxy'
- Edit the VM settings and verify if there are any Hard Disks
- If there are no Hard Disks, check with the VM Administrator and contact VMware support. If a backup of the VM is no longer required, retire the VM object in Avamar.
Información adicional
The following articles discuss issues which have the same generic "No Proxy" error.
- Avamar VM image backups fail with "No Proxy" because no proxy servers are configured to protect the datastore holding the client’s VMDKs
- Avamar VM image backups fail with "No Proxy" error due to interrupted vCenter connection
- Avamar VM image backups fails with "No Proxy" error due to the VM not having any hard disks
- Avamar VM image backups fail with "No Proxy" because the proxy is powered off in vCenter
- Avamar VM image backups fail with "No Proxy" error due to proxies not resolving in DNS
Productos afectados
AvamarProductos
AvamarPropiedades del artículo
Número del artículo: 000035426
Tipo de artículo: Solution
Última modificación: 05 feb 2025
Versión: 4
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.