Avamar: VM image backups fail "No Proxy" because VM lacks a hard disk

Resumen: Avamar VM image backups fail with "No Proxy" error because the VM lacks any hard disk.

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

The Activity Monitor in the Avamar UI shows 'No Proxy'.

The Activity Monitor in the Avamar GUI shows 'No Proxy'.

On-demand VMware Image backup fails with the following:

Category: APPLICATION
Severity: PROCESS
Summary: Failed to initiate virtual machine backup or restore.
Event Information:
Event Code: 30931
Category: APPLICATION
Severity: PROCESS
Summary: Failed to initiate virtual machine backup or restore.

If a group backup request is initiated:
 

If a group backup request is initiated.
 

Causa

The VM itself has no Hard Disks. This usually affects one or a couple of VMs.

Resolución

  1. Open vCenter
  2. Find the VM that is failing with 'No Proxy'
  3. Edit the VM settings and verify if there are any Hard Disks
  4. If there are no Hard Disks, check with the VM Administrator and contact VMware support. If a backup of the VM is no longer required, retire the VM object in Avamar.

Información adicional

Productos afectados

Avamar

Productos

Avamar
Propiedades del artículo
Número del artículo: 000035426
Tipo de artículo: Solution
Última modificación: 05 feb 2025
Versión:  4
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.