Avamar: Data Domain-sikkerhetskopier replikeres ikke med "brukeren har ikke tilstrekkelige tilgangsrettigheter"

Resumen: Avamar – Data Domain-sikkerhetskopier kan ikke replikeres med "brukeren har ikke tilstrekkelige tilgangsrettigheter".

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Det kan ha blitt spesifisert en klient som ville ha stoppet tilgangen fra alle klienter.

Sikkerhetskopier som lagres på et datadomene med Avamar-integrering, replikeres ikke for katastrofeopprettingsformål (DR).

Når replikering kjører, replikeres sikkerhetskopier som er lagret på Avamar, men sikkerhetskopier som er lagret på Data Domain, mislykkes når avtar prøver å koble til mål-DD-en.

Følgende meldinger vises i replikeringsloggene som er tilgjengelige fra Avamar Administrator-konsollen for hver mislykkede jobb:

avtar Warning <18125>: Calling DDR_OPEN returned result code:5075 message:the user has insufficient access rights
avtar FATAL <10608>: Replication failed: could not open connection to dest DDR <target DDR hostname>, dest LSU: avamar-xxxxxxxxxx, handle: -1, DDR result code: 5075, desc: the user has insufficient access rights. 
avtar FATAL <40009>: DDR encountered errors.

 

Causa

Tilgangslisten for DD-forsterkning for destinasjonen tillater ikke tilgang fra kilden Avamar eller DD eller alle klienter.

 

Resolución

Legg til kildevertsnavnene Avamar og DD i tilgangslisten. Kjør deretter replikering på nytt for å bekrefte at det ikke er flere problemer med å logge på Data Domain.

sysadmin@datadomain-dst# ddboost access show
**   This command is deprecated and will be unavailable in future releases.
Use 'ddboost clients show' instead.
DD Boost access allowed from the following clients:
dev-test.corp.dell.com

sysadmin@datadomain-dst# ddboost access add clients avamar-src.corp.dell.com
**   This command is deprecated and will be unavailable in future releases.
Use 'ddboost clients add' instead.
avamar-src.corp.dell.com : Added

sysadmin@datadomain-dst# ddboost access add clients datadomain-src.corp.dell.com
**   This command is deprecated and will be unavailable in future releases.
Use 'ddboost clients add' instead.
datadomain-src.corp.dell.com : Added

sysadmin@datadomain-dst# ddboost access show
**   This command is deprecated and will be unavailable in future releases.
Use 'ddboost clients show' instead.
DD Boost access allowed from the following clients:
dev-test.corp.dell.com
avamar-src.corp.dell.com
datadomain-src.corp.dell.com

 

Avamar-replikeringsloggene skal vise følgende:

2015-06-09 14:55:08 avtar Info <40041>: - Establishing a connection to the Data Domain system with basic authentication (Connection mode: A:0 E:0).
2015-06-09 14:55:08 avtar Info <0000>: - Connected to:
Data Domain System: datadomain-src.corp.dell.com
Model:              DD4500
DDOS:               Data Domain OS 5.5.0.9-471508
Serial Number:      FXXXXXXXXXXXXX
          Capacity
Total:        140,454,501,285,888 (127.74 TB)
Available:     70,235,477,508,096 (63.879 TB)
Used:          70,219,023,777,792 (63.864 TB)
Used logical: 6,445,745,982,552,764 (5.7250 PB)
2015-06-09 14:55:08 avtar Info <0000>: Setting default storage unit to 'avamar-xxxxxxxxxx' for handle 1
2015-06-09 14:55:08 avtar Info <10543>: Data Domain login to datadomain-src.corp.dell.com successful
2015-06-09 14:55:08 avtar Info <18845>: Restore mode - No Data Domain read compression.
2015-06-09 14:55:08 avtar Info <0000>: GSAN connected via: IPv4, retrieved Data Domain IPv4 hostname = datadomain-dst.corp.dell.com
2015-06-09 14:55:08 avtar Info <10606>: Connecting to Data Domain Destination Server "datadomain-dst.corp.dell.com" (LSU: avamar-xxxxxxxxxx, User: "********")
2015-06-09 14:55:08 avtar Info <10540>: - Resolved Data Domain Server name "datadomain-dst.corp.dell.com" to the IP address "10.1.1.2"
2015-06-09 14:55:08 avtar Info <40041>: - Establishing a connection to the Data Domain system with basic authentication (Connection mode: A:0 E:0).
2015-06-09 14:55:08 avtar Info <0000>: - Connected to:
Data Domain System: datadomain-dst.corp.dell.com
Model:              DD4500
DDOS:               Data Domain OS 5.5.0.9-471508
Serial Number:      FXXXXXXXXXXXXX
          Capacity
Total:        141,259,219,402,752 (128.47 TB)
Available:    105,297,588,781,056 (95.768 TB)
Used:          35,961,630,621,696 (32.707 TB)
Used logical: 2,021,959,548,732,281 (1.7959 PB)

 

Dette kan også gjøres ved hjelp av DD System Manager:

  1. Velg Data Management > DD Boost-innstillinger > .
  2. I Tillatte klienter-seksjonen klikker du på Opprett (+).
    Dialogboksen Legg til tillatt klient vises.
  3. Skriv inn vertsnavnet til klienten.
    Dette kan være et fullstendig domenenavn (for eksempel host1.dell.com) eller et vertsnavn med et jokertegn (for eksempel *.dell.com).
  4. Velg krypteringsstyrke.
    Alternativene er Ingen (ingen kryptering), Middels (AES128-SHA1) eller Høy (AES256-SHA1).
  5. Velg godkjenningsmodus.
    Alternativene er One Way, Two Way eller Anonymous.
  6. Klikk på OK.

 

Información adicional

En lignende feil kan oppstå med Avamar-vedlikeholdsaktiviteter (sjekkpunkt, hfscheck, søppelsamling). Hvis noen av disse aktivitetene mislykkes med MSG_ERR_DDR_ERROR, og ddrmaint-loggen viser at "brukeren har ikke tilstrekkelige rettigheter." Se Integrering av Avamar-Data Domain: Vedlikeholdsfeil på grunn av feil eierskap av Avamar mtree på Data Domain-systemet

 

Andre årsaker inkluderer feil passord eller tidsavbrudd for passord. Følgende kunnskapsartikler inneholder tilleggsinformasjon:
Avamar – kan ikke oppdatere eller koble til Data Domain-systemet på grunn av låst DDBoost-bruker.
Avamar Administrator-brukergrensesnittet rapporterer feil status for Data Domain på grunn av utløpt ddboost-passord.

 

Productos afectados

Avamar

Productos

Avamar
Propiedades del artículo
Número del artículo: 000055013
Tipo de artículo: Solution
Última modificación: 16 jul 2024
Versión:  5
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.