NetWroker Web UI (NWUI) se bloquea en las credenciales de inicio de sesión después de ingresar las credenciales

Resumen: NetWroker Web UI (NWUI) se bloquea en las credenciales de inicio de sesión después de ingresar las credenciales

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

La pantalla de inicio de sesión de la interfaz de usuario web de NetWorker (NWUI) parece que se bloquea después de ingresar las credenciales.
El navegador devuelve el error Browser retuns locale not supported.

Causa

Actualmente, NWUI solo admite inglés.

Resolución

Cambie la configuración del idioma del navegador a inglés.

Cromo: 
1. En una pestaña nueva, ingrese: chrome://settings/languages
image.png
FireFox:
1. En una pestaña nueva, ingrese: about:preferences
2. Buscar idiomas
image.png
Borde: 
1. En una pestaña nueva, ingrese: edge://settings/profiles
2. Busque idiomas o seleccione en el menú de la izquierda.
image.png
 

Productos afectados

NetWorker Family
Propiedades del artículo
Número del artículo: 000200446
Tipo de artículo: Solution
Última modificación: 25 feb 2026
Versión:  2
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.