Die NVP vProxy-Registrierung wird nicht mit der Meldung "HTTP Error 500: Failed to find virtual machine with IP address" und VMware View wird nicht geladen.
Resumen: Die vProxy-Registrierung schlägt mit der Meldung "HTTP Error 500: Die virtuelle Maschine mit der IP-Adresse "vPROXY_IP_ADDRESs" konnte bei der Konfiguration einer neuen Umgebung für vProxy-Backups nicht gefunden werden. Die NMC-VMware-Ansicht und der neue vProxy-Assistent zeigen keine VMware-Ressourcen an. ...
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Síntomas
- Eine neue NetWorker VMware Protection (NVP)-vProxy-Appliance-Registrierung wird nicht mit folgendem Fehlercode abgeschlossen:
Unable to register NSR VMware proxy 'networker-vproxy.lab.exoduspoint.com': Received an HTTP code: 500, libCURL message: "", vProxy message: "Error received from vProxy ="500: Failed to find virtual machine with IP address "vPROXY_IP_ADDRESS".".
- Dieser Fehler wird in der Datei /nsr/logs/daemon.raw des NetWorker-Servers und im Fenster NetWorker Management Console (NMC) Alerts angezeigt.
- Siehe Dell Artikel 22793, NetWorker: Anleitung zur Verwendung von nsr_render_log.
- Der neue vProxy-Assistent zeigt keine VMware-Ressourcen an.
- Auf der Registerkarte "VMware View" des NMC wird nichts angezeigt, auch nach einer Aktualisierung der VMware-Ansicht:
Abbildung 1: Auf der Registerkarte "VMware View" von NMC wird nichts angezeigt.
Causa
Das vCenter wurde netWorker mithilfe einer benutzerdefinierten Rolle hinzugefügt. Dem VMware-Benutzer werden globale Berechtigungen auf vCenter-Ebene zugewiesen, aber "Propagate " ist auf "False" festgelegt.
Resolución
- Bestätigen Sie, welches Benutzerkonto verwendet wird, um ein vCenter zu NetWorker hinzuzufügen. Dies erfolgt mit dem Befehl nsradmin auf dem NetWorker-Server:
nsradmin print type: nsr hypervisor

Abbildung 2: Ergebnis des Befehls nsradmin zum Suchen des Benutzernamens
HINWEIS: Ein VMware-Administrator oder -Team oder ein VMware-Benutzerkonto mit Administratorrechten muss die folgenden Aktionen ausführen.
- Melden Sie sich beim vCenter vSphere-Webclient an und melden Sie sich mit dem Konto administrator@vsphere.local (oder einem anderen Konto auf Administratorebene) an.
- Navigieren Sie zu Administration > Access Control > Global Permissions und suchen Sie das Benutzerkonto aus Schritt 1.

Abbildung 3: Administration > Access Control > Globale Berechtigungen > Benutzerkonto aus Schritt 1
- Stellen Sie sicher, dass "Propgate" aktiviert ist, und identifizieren Sie die Rolle:

Abbildung 4: Stellen Sie sicher, dass "Propgate" für die Rolle aktiviert ist.
- Gehen Sie zu Administration > Access Control > Roles und stellen Sie sicher, dass das richtige VMware-Benutzerkonto angezeigt wird, wobei Propagate auf True festgelegt ist.

Abbildung 5: Administration > Access Control > Roles > User account with Propagate set to True
HINWEIS: Dieses Feld sollte nur true anzeigen. Wenn zwei Einträge mit "False" und "True" angezeigt werden, bleibt das Problem bestehen.
- Kehren Sie zum NMC zurück und stellen Sie sicher, dass VMware View geladen wird und VMware-Ressourcen anzeigt.

Abbildung 6: NMC zeigt an, dass VMware View geladen wird und über VMware-Ressourcen verfügt.
- Wenn die VMware-Ansicht korrekt geladen wird, kehren Sie zu Devices > VMware Proxies zurück und registrieren Sie den vProxy.
Productos afectados
NetWorkerProductos
NetWorker SeriesPropiedades del artículo
Número del artículo: 000215265
Tipo de artículo: Solution
Última modificación: 27 mar 2025
Versión: 4
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